<!DOCTYPE html><html lang=en-gb dir=ltr><head><meta name=viewport content="width=device-width, initial-scale=1.0"><meta http-equiv=X-UA-Compatible content="IE=edge" /><meta charset=utf-8 /><base href=https://linuxconfig.org/how-to-install-veracrypt-on-kali-linux /><meta name=keywords content="veracrypt, install veracrypt kali, linux, kali" /><meta name=author content="Nick Congleton" /><meta name=description content="VeraCrypt has replaced TrueCrypt as the prime choice for disk encryption.  Learn how to install this program that can do everything its predecessor could and more on Kali Linux." /><meta name=generator content="Joomla! - Open Source Content Management" /><title>How to install VeraCrypt on Kali Linux - LinuxConfig.org</title><script src="/cdn-cgi/apps/head/8IL00A6ZVvn8kLikKDuxLCbm0rA.js"></script><link href="https://linuxconfig.org/component/search/?Itemid=2440&amp;format=opensearch" rel=search title="Search LinuxConfig.org" type=application/opensearchdescription+xml /><link href=/templates/it_headlines/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]--><style>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</style><noscript><style>img[data-jchll=true]{display:none}</style> </noscript> </head><body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-2440 outline-25 g-offcanvas-left g-default g-style-preset5"><div id=g-offcanvas data-g-offcanvas-swipe=0 data-g-offcanvas-css3=1><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div id=g-mobilemenu-container data-g-menu-breakpoint=60rem></div></div></div></div></div><div id=g-page-surround><div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars"></i></div><section id=g-container-site class=g-wrapper><div class=g-container><section id=g-top><div class=g-grid><div class="g-block size-60"><div class=g-content><div class="moduletable "><div class=g-particle> <nav class=g-main-nav role=navigation data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-2324 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/ubuntu> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2242  "> <a class=g-menu-item-container href=/ubuntu/ubuntu-18-04> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu 18.04</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2325 g-standard  "> <a class=g-menu-item-container href=/centos> <span class=g-menu-item-content> <span class=g-menu-item-title>CentOS</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2326 g-standard  "> <a class=g-menu-item-container href=/debian> <span class=g-menu-item-content> <span class=g-menu-item-title>Debian</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2327 g-standard  "> <a class=g-menu-item-container href=/redhat> <span class=g-menu-item-content> <span class=g-menu-item-title>Redhat</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2328 g-standard  "> <a class=g-menu-item-container href=/fedora> <span class=g-menu-item-content> <span class=g-menu-item-title>Fedora</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2340 g-standard  "> <a class=g-menu-item-container href=/kali> <span class=g-menu-item-content> <span class=g-menu-item-title>Kali</span> </span> </a> </li> </ul> </nav> </div> </div> </div> </div><div class="g-block hidden-phone size-40"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/contact-us data-uk-tooltip="{pos:'bottom'}">Contact Us</a> <a href=https://www.linuxcareers.com/jobs/floss-technical-writer-new-york-city-new-york/1-1/ rel=nofollow data-uk-tooltip="{pos:'bottom'}">Write For Us</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> </div></div></div></div></div></div></section></div><div class=g-container> <header id=g-header><div class=g-grid><div class="g-block size-55"><div class="g-content g-particle"> <a href=/ title="Linux Tutorials - Learn Linux Configuration" rel=home class="g-logo "> <img src=/images/linuxconfig_logo.png alt="Linux Tutorials - Learn Linux Configuration" width=250 height=46 /> </a> </div></div><div class="g-block hidden-phone size-45"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <a href=https://www.linuxcareers.com/jobs/alert/ alt="Linux Jobs" rel=nofollow target=_blank><img src=/images/banners/linuxcareers-get-alert_optim.png width=468 height=60 /></a></div></div></div></div></div></div></header> </div><div class=g-container><section id=g-navigation data-uk-sticky=&#x7B;media&#x3A;&#x20;&#x27;&#x28;max-width&#x3A;&#x20;768px&#x29;&#x27;&#x7D;><div class=g-grid><div class="g-block size-94"><div class="g-content g-particle"> <nav class=g-main-nav role=navigation data-g-mobile-target data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-435 g-standard  "> <a class="g-menu-item-container jsn-icon-home" href=/ title="Start here"> <span class=g-menu-item-content> <span class=g-menu-item-title>Home</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1766 g-standard  "> <a class=g-menu-item-container href=/linux-jobs title="Linux Jobs"> <img src=/images/new-badge-red-30.png alt="Linux Jobs" width=30 height=30 /> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Jobs</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-2279 g-standard  "> <a class=g-menu-item-container href=https://forum.linuxconfig.org> <span class=g-menu-item-content> <span class=g-menu-item-title>Forums</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1786 g-standard  "> <a class=g-menu-item-container href=/linux-tutorials> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Tutorials</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1784 g-standard  "> <a class=g-menu-item-container href=/programming-scripting> <span class=g-menu-item-content> <span class=g-menu-item-title>Programming &amp; Scripting</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1785 g-standard  "> <a class=g-menu-item-container href=/system-administration> <span class=g-menu-item-content> <span class=g-menu-item-title>System Administration</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1777 g-standard  "> <a class=g-menu-item-container href=/linux-commands> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Commands</span> </span> </a> </li> </ul> </nav> </div> </div><div class="g-block size-6"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-search-login><div class=g-buttons><div class=g-search-button> <a id=header-search-toggle href=/ data-uk-tooltip title=Search> <i class="fa fa-search"></i> </a> </div></div><div id=header-search><div class=g-block><div class=g-content> <a class=uk-close></a> <div class=moduletable><div class="search mod_search93"><form action=/how-to-install-veracrypt-on-kali-linux method=post class=form-inline> <label for=mod-search-searchword class=element-invisible>Search ...</label> <input autocomplete=off name=searchword id=mod-search-searchword maxlength=200 class="inputbox search-query" type=search size=20 placeholder="Search ..." /> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=2440 /> </form></div></div></div></div></div></div></div></div></div></div></div></section></div><div class=g-container><section id=g-system-messages><div class=g-grid><div class="g-block size-100"><div class=g-system-messages> </div> </div> </div> </section> </div><div class=g-container><section id=g-container-main class=g-wrapper><div class=g-grid><div class="g-block size-67"><section id=g-mainbody><div class=g-grid><div class="g-block size-100"><div class=g-content><div class="platform-content row-fluid"><div class=span12><article class="item item-page" itemscope itemtype=https://schema.org/Article><meta itemprop=inLanguage content=en-GB /><div class=g-article-header><div class=page-header><h1 itemprop=name> How to install VeraCrypt on Kali Linux </h1></div><dl class="article-info muted"> <dt class=article-info-term> Details </dt><dd class=createdby itemprop=author itemscope itemtype=http://schema.org/Person> <span itemprop=name data-uk-tooltip title="Written by "><i class="fa fa-user"></i>Nick Congleton</span> </dd><dd class=category-name> <span itemprop=genre itemprop=genre data-uk-tooltip title="Article Category"><i class="fa fa-folder-open-o"></i>Kali Linux</span> </dd><dd class=published> <time datetime=2018-12-03T09:58:08+11:00 itemprop=datePublished data-uk-tooltip title="Published Date"> <i class="fa fa-clock-o"></i>03 December 2018	</time> </dd> </dl><div class=article-position> <center><div id=div-gpt-ad-1407836039689-0> </center> </div> </div><div class=autotoc style=float:right;><span>Contents</span><ul><li><ul><li><a href=https://linuxconfig.org/how-to-install-veracrypt-on-kali-linux#h1-software-requirements-and-conventions-used class='toclink toclink-h1'>1.&nbsp;Software Requirements and Conventions Used</a></li><li><a href=https://linuxconfig.org/how-to-install-veracrypt-on-kali-linux#h2-download-and-unpack-the-tarball class='toclink toclink-h1'>2.&nbsp;Download and Unpack the Tarball</a></li><li><a href=https://linuxconfig.org/how-to-install-veracrypt-on-kali-linux#h3-run-the-install-script class='toclink toclink-h1'>3.&nbsp;Run The Install Script</a></li><li><a href=https://linuxconfig.org/how-to-install-veracrypt-on-kali-linux#h4-closing-thoughts class='toclink toclink-h1'>4.&nbsp;Closing Thoughts</a></li></ul></li></ul></div><div itemprop=articleBody><p>For years, TrueCrypt was the gold standard in encrypting drives across platforms. TrueCrypt is gone now, but VeraCrypt is carrying on its legacy. It looks and works a lot like TrueCrypt did, and it's compatible with TrueCrypt partitions.</a> <p>Even though VeraCrypt isn't available in Kali's repositories, but that doesn't mean that it's difficult to install. You can download the VeraCrypt installer right from the developers and use it to get set up on Kali.</p> <strong>In this tutorial you will learn:</strong> <ul> <li>How to Download and Unpack The Tarball.</li> <li>How to Run the VeraCrypt Install Script.</li> </ul><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/kali-veracrypt-running.jpg?5c04648c data-lightbox-type=image data-uk-lightbox={group:group1} title="VeraCrypt on Kali Linux."><img src=/images/kali-veracrypt-running.jpg?5c04648c alt="VeraCrypt on Kali Linux." width=1024 height=768 /></a> <div class=uk-thumbnail-caption>VeraCrypt on Kali Linux.</div></div></div><h2 id=h1-software-requirements-and-conventions-used>Software Requirements and Conventions Used</h2><table class="uk-table uk-table-striped uk-table-condensed"><caption>Software Requirements and Linux Command Line Conventions</caption> <thead> <tr> <th>Category</th> <th>Requirements, Conventions or Software Version Used</th> </tr> </thead> <tbody> <tr> <td class="uk-text-primary uk-text-bold">System</td> <td>Kali Linux</td> </tr> <tr> <td class="uk-text-primary uk-text-bold">Software</td> <td>VeraCrypt</td> </tr> <tr> <td class="uk-text-primary uk-text-bold">Other</td> <td>Privileged access to your Linux system as root or via the <code>sudo</code> command. </td> </tr> <tr> <td class="uk-text-primary uk-text-bold">Conventions</td> <td> <b>#</b> - requires given <a href=/linux-commands target=_blank>linux commands</a> to be executed with root privileges either directly as a root user or by use of <code>sudo</code> command</br> <b>$</b> - requires given <a href=/linux-commands target=_blank>linux commands</a> to be executed as a regular non-privileged user </td> </tbody> </table><h2 id=h2-download-and-unpack-the-tarball>Download and Unpack the Tarball</h2><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/kali-veracrypt-download.jpg?5c04648c data-lightbox-type=image data-uk-lightbox={group:group1} title="Download VeraCrypt on Kali Linux"><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/kali-veracrypt-download.jpg?5c04648c data-jchll=true alt="Download VeraCrypt on Kali Linux" width=1024 height=768 /><noscript><img src=/images/kali-veracrypt-download.jpg?5c04648c alt="Download VeraCrypt on Kali Linux" width=1024 height=768 /></noscript></a> <div class=uk-thumbnail-caption>Download VeraCrypt on Kali Linux.</div></div></div><p>Start by getting the latest VeraCrypt tarball. Go to the <a href=https://www.veracrypt.fr/en/Downloads.html target=_blank>VeraCrypt download page</a> and grab the latest Linux tarball. Then, unpack it in your <code>~/Downloads</code> directory or somewhere else easily accessible.</p><h2 id=h3-run-the-install-script>Run The Install Script</h2><p>Open a terminal, and navigate to the location where you unpacked the installer.</p><pre>$ cd ~/Downloads/veracrypt-1.23-setup</pre><p>Inside that folder, you'll find four installer files. Those files are scripts for four different types of VeraCrypt installs. There are 32 and 64 bit versions of both the command line and graphical versions of VeraCrypt.</p><p>If you don't have something specific in mind, run the 64 bit graphical one.</p><pre>$ ./veracrypt-1.23-setup-gui-x64</pre><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/kali-veracrypt-start-installer.jpg?5c04648c data-lightbox-type=image data-uk-lightbox={group:group1} title="VeraCrypt Installer on Kali Linux"><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/kali-veracrypt-start-installer.jpg?5c04648c data-jchll=true alt="VeraCrypt Installer on Kali Linux" width=1024 height=768 /><noscript><img src=/images/kali-veracrypt-start-installer.jpg?5c04648c alt="VeraCrypt Installer on Kali Linux" width=1024 height=768 /></noscript></a> <div class=uk-thumbnail-caption>VeraCrypt Installer on Kali Linux.</div></div></div><p>The install script will start up, and ask you if you want to install or extract the package. Select the install.</p><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/kali-veracrypt-license.jpg?5c04648c data-lightbox-type=image data-uk-lightbox={group:group1} title="Accept the VeraCrypt License on Kali Linux"><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/kali-veracrypt-license.jpg?5c04648c data-jchll=true alt="Accept the VeraCrypt License on Kali Linux" width=1024 height=768 /><noscript><img src=/images/kali-veracrypt-license.jpg?5c04648c alt="Accept the VeraCrypt License on Kali Linux" width=1024 height=768 /></noscript></a> <div class=uk-thumbnail-caption>Accept the VeraCrypt License on Kali Linux.</div></div></div><p>Next, it will display the VeraCrypt license, and ask you if you accept. Accept to continue.</p><p>If you aren't running as root, the installer will ask you for your password for sudo. Enter it.</p><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/kali-veracrypt-complete.jpg?5c04648c data-lightbox-type=image data-uk-lightbox={group:group1} title="VeraCrypt Install Complete on Kali Linux"><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/kali-veracrypt-complete.jpg?5c04648c data-jchll=true alt="VeraCrypt Install Complete on Kali Linux" width=1024 height=768 /><noscript><img src=/images/kali-veracrypt-complete.jpg?5c04648c alt="VeraCrypt Install Complete on Kali Linux" width=1024 height=768 /></noscript></a> <div class=uk-thumbnail-caption>VeraCrypt Install Complete on Kali Linux.</div></div></div><p>The installer will run quickly and prompt you to exit when it's done.</p><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/kali-veracrypt-launcher.jpg?5c04648c data-lightbox-type=image data-uk-lightbox={group:group1} title="Launch VeraCrypt on Kali Linux"><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/kali-veracrypt-launcher.jpg?5c04648c data-jchll=true alt="Launch VeraCrypt on Kali Linux" width=1024 height=350 /><noscript><img src=/images/kali-veracrypt-launcher.jpg?5c04648c alt="Launch VeraCrypt on Kali Linux" width=1024 height=350 /></noscript></a> <div class=uk-thumbnail-caption>Launch VeraCrypt on Kali Linux.</div></div></div><p>Now, you can open up VeraCrypt and use it normally whenever you need it on Kali.</p><h2 id=h4-closing-thoughts>Closing Thoughts</h2><p>You're set up and ready to use VeraCrypt on Kali. With VeraCrypt, you can do anything that you may have done in the past with TrueCrypt. You will be able to access and <a href=encrypt-a-drive-with-veracrypt-in-linux target=_blank>create encrypted volumes</a>, including hidden ones, which can be useful when working in Kali.	</div></article></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div class=uk-grid><div class=uk-width-1-2><div class="uk-alert uk-alert-alert"> <i><center><b>ARE YOU LOOKING FOR A LINUX JOB?</b><br>Submit your <a href=https://www.linuxcareers.com/candidate/register/ target=_blank rel=nofollow>RESUME</a> or create a <a href=https://www.linuxcareers.com/jobs/alert/ target=_blank rel=nofollow>JOB ALERT</a> on LinuxCareers.com job portal.</i></center></div></div><div class=uk-width-1-2><div class="uk-alert uk-alert-success"> <i><center><b>DO YOU NEED ADDITIONAL HELP?</b><br>Get extra help by visiting our <a href=https://forum.linuxconfig.org target=_blank>LINUX FORUM</a> or simply use comments below.</i></center></div></div></div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><h3 class=g-title><span>You may also be interested in:</span></h3><center> <ins class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-4906753266448300 data-ad-slot=5538448164></ins><hr><div id=div-gpt-ad-1407836042106-0> </div> </center><hr><center><font size=6><strong>Comments and Discussions</strong></font><br><img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/linuxconfig-forum-logo.png data-jchll=true < img width=250 height=46 /><noscript><img src=/images/linuxconfig-forum-logo.png </img width=250 height=46 /></noscript></center><div id=discourse-comments></div></div></div></div></div></div></div></section></div><div class="g-block size-33"><aside id=g-aside><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <span style="margin: 0px; overflow:hidden; padding: 0px;" class=hidden-phone data-uk-sticky="{boundary:'#endad'}"><div id=div-gpt-ad-1407836095114-0> </div><hr style="margin: 3px" ;><div id=div-gpt-ad-1407836250753-0> </div> </span> <div id=endad style="position: absolute;bottom: 1100px;"> </div></div></div></div></div></div></div></aside></div></div></section></div><div class=g-container><footer id=g-footer><div class=g-grid><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>SUPPORT US</span></h3><div class=g-particle> LinuxConfig.org team is determined to provide you with simple to follow Linux tutorials, various tips, tricks and programming guides as well as with GNU/Linux system administration tutorials in general to help you to learn Linux faster and use it with ease. <br><br>
Any comments, constructive feedback or your <a href=floss-technical-writer-linuxconfig-org><b>involvement</b></a> is welcome. <br><br><h3 class=g-title><span>Donations</span></h3></div></div><div class="moduletable "><div class=g-particle> <center><b>Bitcoin (BTC) Address:</b><br><font size=2.5>1PyYJEVtxkokkYtLkRw9BA7Fr4xEAXJn3U</font><br><br> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/banners/btc-qr.png data-jchll=true alt="Linux Config Support" width=111 height=111 /><noscript><img src=/images/banners/btc-qr.png alt="Linux Config Support" width=111 height=111 /></noscript><br><br><br><b>Litecoin (LTC) Address:</b><br><font size=2.5>LXvDNUcdKuh3Svge358rNanXfXMKcPkxCo</font><br><br> <img src=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 data-src=/images/banners/ltc-qr.png data-jchll=true alt="Linux Config Support" width=111 height=111 /><noscript><img src=/images/banners/ltc-qr.png alt="Linux Config Support" width=111 height=111 /></noscript><br><br>Thank You
</center> </div> </div> </div> </div><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Write For Us</span></h3><div class=g-particle> LinuxConfig is looking for a technical writer(s) geared towards GNU/Linux and FLOSS technologies. Your articles will feature various GNU/Linux configuration tutorials and FLOSS technologies used in combination with GNU/Linux operating system.
<br><br>
When writing your articles you will be expected to be able to keep up with a technological advancement regarding the above mentioned technical area of expertise. You will work independently and be able to produce at minimum 2 technical articles a month. <br><br> <a class=button href=https://www.linuxcareers.com/jobs/floss-technical-writer-new-york-city-new-york/1-1/ rel=nofollow>APPLY NOW</a><br><br> </div> </div><div class="moduletable "><h3 class=g-title><span>Contact</span></h3><div class=g-particle><div class="g-contacts uk-margin-top"><div class=g-contacts-item> <span class="g-contacts-icon fa fa-envelope-o"></span> <span class=g-contact-value>web ( at ) linuxconfig ( dot ) org</span> </div></div></div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Featured Linux Tutorials</span></h3><ul class="mostread mod-list"> <li itemscope itemtype=https://schema.org/Article> <a href=/bash-scripting-tutorial itemprop=url> <span itemprop=name> Bash scripting Tutorial </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/howto-mount-usb-drive-in-linux itemprop=url> <span itemprop=name> Howto mount USB drive in Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-skype-on-ubuntu-16-04-xenial-xerus-linux-64-bit itemprop=url> <span itemprop=name> How to install Skype on Ubuntu 16.04 Xenial Xerus Linux 64-bit </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-check-centos-version itemprop=url> <span itemprop=name> How to check CentOS version </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-steam-on-ubuntu-16-04-xenial-xerus itemprop=url> <span itemprop=name> How to install Steam on Ubuntu 16.04 Xenial Xerus </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/check-what-debian-version-you-are-running-on-your-linux-system itemprop=url> <span itemprop=name> Check what Debian version you are running on your Linux system </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-stop-start-and-disable-enable-firewall-on-redhat-7-linux-system itemprop=url> <span itemprop=name> How to stop/start and disable/enable Firewall on Redhat 7 Linux system </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-setup-and-use-ftp-server-in-ubuntu-linux itemprop=url> <span itemprop=name> How to setup and use FTP Server in Ubuntu Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-mount-partition-with-ntfs-file-system-and-read-write-access itemprop=url> <span itemprop=name> How to mount partition with ntfs file system and read write access </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-the-latest-nvidia-drivers-on-ubuntu-16-04-xenial-xerus itemprop=url> <span itemprop=name> How to install the latest Nvidia drivers on Ubuntu 16.04 Xenial Xerus </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/enable-ssh-root-login-on-debian-linux-server itemprop=url> <span itemprop=name> Enable SSH root login on Debian Linux Server </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-mount-cdrom-in-linux itemprop=url> <span itemprop=name> How to mount cdrom in Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/debian-apt-get-wheezy-sources-list itemprop=url> <span itemprop=name> Debian apt-get wheezy sources.list </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/configuring-virtual-network-interfaces-in-linux itemprop=url> <span itemprop=name> Configuring virtual network interfaces in Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/nvidia-geforce-driver-installation-on-debian-jessie-linux-8-64bit itemprop=url> <span itemprop=name> NVIDIA GeForce Driver Installation on Debian Jessie Linux 8 64bit </span> </a> </li> </ul> </div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Latest Articles</span></h3><ul class="latestnews mod-list"> <li itemscope itemtype=https://schema.org/Article> <a href=/install-netcat-on-redhat-8 itemprop=url> <span itemprop=name> How to install netcat on RHEL 8 Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-lollypop-music-player-on-linux itemprop=url> <span itemprop=name> How to Install Lollypop Music Player on Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-slack-on-debian-linux itemprop=url> <span itemprop=name> How to Install Slack On Debian Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/install-nginx-on-redhat-8 itemprop=url> <span itemprop=name> How to install nginx on RHEL 8 server </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-run-openvpn-automatically-on-debian-with-a-static-ip-address itemprop=url> <span itemprop=name> How To Run OpenVPN Automatically On Debian With A Static IP Address </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-redhat-8-from-usb itemprop=url> <span itemprop=name> How to install RHEL 8 from USB </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-lutris-on-debian-linux itemprop=url> <span itemprop=name> How to install Lutris on Debian Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-npm-on-redhat-8 itemprop=url> <span itemprop=name> How to install npm on RHEL 8 </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-gcc-compiler-in-redhat-linux-8 itemprop=url> <span itemprop=name> How to install GCC the C compiler on RHEL 8 </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-and-use-debian-backports itemprop=url> <span itemprop=name> How To Install And Use Debian Backports </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/install-wireshark-on-linux-redhat-8 itemprop=url> <span itemprop=name> How to install wireshark on RHEL 8 Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-veracrypt-on-kali-linux itemprop=url> <span itemprop=name> How to install VeraCrypt on Kali Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/redhat-8-open-and-close-ports itemprop=url> <span itemprop=name> How to open and close ports on RHEL 8 Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/redhat-8-check-open-ports itemprop=url> <span itemprop=name> How to check open ports on RHEL 8 Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-wget-on-redhat-8 itemprop=url> <span itemprop=name> How to install wget on RHEL 8 Linux </span> </a> </li> </ul> </div></div></div></div></div></footer></div><div class=g-container><section id=g-copyright><div class=g-grid><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle> &copy; 2007 - 2018 <a name=rss>LinuxConfig.org</a> </div></div></div></div><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/privacy rel=nofollow target=_blank>Privacy</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> </div></div></div></div></div></div></section></div></section><div class=g-container><section id=g-to-top><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div class=" g-particle"><div class="g-totop style1"> <a href=# id=g-totop-button rel=nofollow data-uk-smooth-scroll> <i class="fa fa-angle-up"></i> </a> </div></div></div></div></div></section></div></div> <script>var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='/media/plg_jchoptimize/cache/css/e16612582a79c4b39ff4853eb4bbc8b8_0.css';var h=document.getElementsByTagName('head')[0];h.appendChild(l);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script><noscript><link rel=stylesheet property=stylesheet href=/media/plg_jchoptimize/cache/css/e16612582a79c4b39ff4853eb4bbc8b8_0.css /></noscript> <script src=/media/plg_jchoptimize/cache/js/2da2320cf210e79b71e97de57482c24b_0.js></script> </body> </html>