<!DOCTYPE html><html lang=en-gb dir=ltr><head><meta name=viewport content="width=device-width, initial-scale=1.0"><meta http-equiv=X-UA-Compatible content="IE=edge" /><meta charset=utf-8 /><base href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver /><meta name=keywords content="install, how, ubuntu, 18.04, iso, image, download, version, dualboot, hard drive" /><meta name=author content="Lubos Rendek" /><meta name=description content="A step by step guide on how to install ubuntu 18.04 Bionic Beaver." /><meta name=generator content="Joomla! - Open Source Content Management" /><title>How to install Ubuntu 18.04 Bionic Beaver - LinuxConfig.org</title><!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]--><script src="/cdn-cgi/apps/head/w2kCPzPnVci3NgUFGIa4bZv6Ess.js"></script><style>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</style> </head><body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-2168 outline-25 g-offcanvas-left g-default g-style-preset5"><div id=g-offcanvas data-g-offcanvas-swipe=0 data-g-offcanvas-css3=1><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div id=g-mobilemenu-container data-g-menu-breakpoint=60rem></div></div></div></div></div><div id=g-page-surround><div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars"></i></div><section id=g-container-site class=g-wrapper><div class=g-container><section id=g-top><div class=g-grid><div class="g-block size-60"><div class=g-content><div class="moduletable "><div class=g-particle> <nav class=g-main-nav role=navigation data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-2242 g-standard  "> <a class=g-menu-item-container href=/ubuntu-18-04> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu 18.04</span> </span> </a> </li> </ul> </nav> </div> </div> </div> </div><div class="g-block hidden-phone size-40"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/contact-us data-uk-tooltip="{pos:'bottom'}">Contact Us</a> <a href=/write-for-us data-uk-tooltip="{pos:'bottom'}">Write For Us</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> </div></div></div></div></div></div></section></div><div class=g-container> <header id=g-header><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"> <a href=/ title="Linux Tutorials - Learn Linux Configuration" rel=home class="g-logo "> <img src=/images/linuxconfig_logo.png alt="Linux Tutorials - Learn Linux Configuration" /> </a> </div></div></div></header> </div><div class=g-container><section id=g-navigation data-uk-sticky=&#x7B;media&#x3A;&#x20;&#x27;&#x28;max-width&#x3A;&#x20;768px&#x29;&#x27;&#x7D;><div class=g-grid><div class="g-block size-95"><div class="g-content g-particle"> <nav class=g-main-nav role=navigation data-g-mobile-target data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-435 g-standard  "> <a class="g-menu-item-container jsn-icon-home" href=/ title="Start here"> <span class=g-menu-item-content> <span class=g-menu-item-title>Home</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1786 g-standard  "> <a class=g-menu-item-container href=/linux-tutorials> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Tutorials</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-heading g-menu-item-1766 g-parent g-standard  "><div class=g-menu-item-container data-g-menuparent=""> <span class="g-nav-header g-menu-item-content"> <span class=g-menu-item-title>Linux Distros</span> </span> <span class=g-menu-parent-indicator></span> </div><ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1767  "> <a class=g-menu-item-container href=/linux-distros/ubuntu> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1768  "> <a class=g-menu-item-container href=/linux-distros/centos> <span class=g-menu-item-content> <span class=g-menu-item-title>CentOS</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1769  "> <a class=g-menu-item-container href=/linux-distros/debian> <span class=g-menu-item-content> <span class=g-menu-item-title>Debian</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1771  "> <a class=g-menu-item-container href=/linux-distros/fedora> <span class=g-menu-item-content> <span class=g-menu-item-title>Fedora</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1770  "> <a class=g-menu-item-container href=/linux-distros/redhat> <span class=g-menu-item-content> <span class=g-menu-item-title>Redhat</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1785 g-standard  "> <a class=g-menu-item-container href=/system-administration> <span class=g-menu-item-content> <span class=g-menu-item-title>System Administration</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1784 g-standard  "> <a class=g-menu-item-container href=/programming-scripting> <span class=g-menu-item-content> <span class=g-menu-item-title>Programming &amp; Scripting</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1777 g-standard  "> <a class=g-menu-item-container href=/linux-commands> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Commands</span> </span> </a> </li> </ul> </nav> </div> </div><div class="g-block size-5"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-search-login><div class=g-buttons><div class=g-search-button> <a id=header-search-toggle href=/ data-uk-tooltip title=Search> <i class="fa fa-search"></i> </a> </div></div><div id=header-search><div class=g-block><div class=g-content> <a class=uk-close></a> <div class=moduletable><div class="search mod_search93"><form action=/how-to-install-ubuntu-18-04-bionic-beaver method=post class=form-inline> <label for=mod-search-searchword class=element-invisible>Search ...</label> <input autocomplete=off name=searchword id=mod-search-searchword maxlength=200 class="inputbox search-query" type=search size=20 placeholder="Search ..." /> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=2168 /> </form></div></div></div></div></div></div></div></div></div></div></div></section></div><div class=g-container><section id=g-system-messages><div class=g-grid><div class="g-block size-100"><div class=g-system-messages> </div> </div> </div> </section> </div><div class=g-container><section id=g-container-main class=g-wrapper><div class=g-grid><div class="g-block size-67"><section id=g-mainbody><div class=g-grid><div class="g-block size-100"><div class=g-content><div class="platform-content row-fluid"><div class=span12><article class="item item-page" itemscope itemtype=https://schema.org/Article><meta itemprop=inLanguage content=en-GB /><div class=g-article-header><div class=page-header><h1 itemprop=name> How to install Ubuntu 18.04 Bionic Beaver </h1></div><dl class="article-info muted"> <dt class=article-info-term> Details </dt><dd class=createdby itemprop=author itemscope itemtype=http://schema.org/Person> <span itemprop=name data-uk-tooltip title="Written by "><i class="fa fa-user"></i>Lubos Rendek</span> </dd><dd class=category-name> <span itemprop=genre itemprop=genre data-uk-tooltip title="Article Category"><i class="fa fa-folder-open-o"></i>Ubuntu 18.04</span> </dd><dd class=published> <time datetime=2018-04-26T10:08:09+10:00 itemprop=datePublished data-uk-tooltip title="Published Date"> <i class="fa fa-clock-o"></i>26 April 2018	</time> </dd> </dl><div class=article-position> <center><div id=div-gpt-ad-1407836025306-0> </center> </div> </div><div class=autotoc style=float:right;><span>Contents</span><ul><li><ul><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h1-objective class='toclink toclink-h1'>1.&nbsp;Objective</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h2-operating-system-and-software-versions class='toclink toclink-h1'>2.&nbsp;Operating System and Software Versions</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h3-requirements class='toclink toclink-h1'>3.&nbsp;Requirements</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h4-difficulty class='toclink toclink-h1'>4.&nbsp;Difficulty</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h5-introduction class='toclink toclink-h1'>5.&nbsp;Introduction</a><ul><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h5-1-download-ubuntu class='toclink toclink-h2'>5.1.&nbsp;Download Ubuntu</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h5-2-create-bootable-dvd-or-usb class='toclink toclink-h2'>5.2.&nbsp;Create Bootable DVD or USB</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h5-3-boot-from-usb-or-dvd class='toclink toclink-h2'>5.3.&nbsp;Boot from USB or DVD</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h5-4-try-ubuntu-without-installing class='toclink toclink-h2'>5.4.&nbsp;Try Ubuntu without installing</a></li><li><a href=https://linuxconfig.org/how-to-install-ubuntu-18-04-bionic-beaver#h5-5-install-ubuntu class='toclink toclink-h2'>5.5.&nbsp;Install Ubuntu</a></li></ul></li></ul></li></ul></div><div itemprop=articleBody><h2 id=h1-objective>Objective</h2>The objective of this guide is to provide a simple to follow step by step guidance on <b>how to install Ubuntu 18.04 Bionic Beaver</b> on your computer. <h2 id=h2-operating-system-and-software-versions>Operating System and Software Versions</h2><ul> <li><b>Operating System:</b> - Ubuntu 18.04 Bionic Beaver</li> </ul><h2 id=h3-requirements>Requirements</h2><ul> <li>64bit architecture computer with hard drive free of personal non-recoverable data. This could be any spare, old, low profile desktop or laptop. </li> <li>Internet connection</li> <li>DVD burner with blank DVD medium or USB flash drive of minimum 2GB size</li> </ul><h2 id=h4-difficulty>Difficulty</h2>EASY <h2 id=h5-introduction>Introduction</h2>Ubuntu is one of the most popular Linux distributions. The reason being is it is trying extremely hard to be the most user-friendly non-geek Linux operating system out there. As you will soon see shortly, the Ubuntu installation process is straightforward and simple to follow.<br><br> This article aims to guide you through the Ubuntu installation process with the beginner in mind. I will deliberately avoid lengthy explanations and much of the technical jargon. <h3 id=h5-1-download-ubuntu>Download Ubuntu</h3>First, thing we need to do is to download bootable ISO image. Note, at the time of writing the official Ubuntu 18.04 Bionic Beaver has not been released yet. From this reason we will be using daily builds. Navigate your browser to the <a href=http://cdimage.ubuntu.com/daily-live/current/HEADER.html target=_blank>official Ubuntu download page</a> and download the <a href=http://cdimage.ubuntu.com/daily-live/current/bionic-desktop-amd64.iso>64-bit PC (AMD64) desktop image</a>. <h3 id=h5-2-create-bootable-dvd-or-usb>Create Bootable DVD or USB</h3>Next, choose from which medium you wish to perform the Ubuntu installation. Most beginners will find using DVD as bootable medium a simpler method. If this is your case use your current operating system to burn the previously downloaded ISO image to blank DVD medium. There are no specific settings you need to choose while burning the ISO image just look for "Burn ISO image" image feature when using your burning software. <br><br> Alternatively, use the following guide on how to create a <a href=how-to-create-a-bootable-ubuntu-18-04-bionic-usb-stick-on-ms-windows target=_blank>bootable USB flash drive using MS Windows</a>. If you are already using Linux read here on <a href=/how-to-create-a-bootable-ubuntu-18-04-bionic-usb-stick-on-linux target=_blank>how to create Ubuntu USB flash drive</a>. <div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><h3 id=h5-3-boot-from-usb-or-dvd>Boot from USB or DVD</h3>If you are a non-technical person then most likely this part of the Ubuntu installation process will be the hardest for you. Unfortunately, there is no single guide on how to boot from USB or DVD as there are many computers and manufactures out there which are yet to come to a decision on how to unify this process. <br><br>However, the following guide may provide you with some hints on <a href=install-ubuntu-from-usb-18-04-bionic-beaver rel=nofollow>how to boot your computer from USB flash drive</a> or the <a href=https://neosmart.net/wiki/booting-from-a-cd-or-dvd/ target=_blank>CD/DVD</a> medium. <h3 id=h5-4-try-ubuntu-without-installing>Try Ubuntu without installing</h3>Given that you did successfully boot from your previously created Ubuntu bootable medium you will be briefly shown this screen:<br><br> <center><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/01-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Booting Ubuntu 18.04"><img src=/images/01-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Booting Ubuntu 18.04"></a> <div class=uk-thumbnail-caption>If you act quickly enough, hitting the <code>TAB</code> key you will bring up the boot menu where you can choose to simply just try Ubuntu without installation.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/03-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Choose language for Ubuntu installation"><img src=/images/03-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Choose language for Ubuntu installation"></a> <div class=uk-thumbnail-caption>Select your Language.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/04-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Ubuntu 18.04 boot menu"><img src=/images/04-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Ubuntu 18.04 boot menu"></a> <div class=uk-thumbnail-caption>Ubuntu gives you an option to try the operating system before you install it! This is a good chance to test for any compatibility issues or just to simply get a preview of what you are getting into. Simply select <code>Try Ubuntu without installing</code><br><br>You should take upon this offer. You can always begin the Ubuntu installation by rebooting your system again or simply perform the installation while already in Live Ubuntu OS. Once you are ready hit <code>Install Ubuntu</code></div></div></div></center><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><h3 id=h5-5-install-ubuntu>Install Ubuntu</h3><center><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/02-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Ubuntu 18.04 installation wizard"><img src=/images/02-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Ubuntu 18.04 installation wizard"></a> <div class=uk-thumbnail-caption>Once you choose to Install Ubuntu on your computer, give it some time to boot into an installation wizard.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/05-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Select Ubuntu system language"><img src=/images/05-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Select Ubuntu system language"></a> <div class=uk-thumbnail-caption>At this point select the language you wish your Ubuntu operating system to use. The <a href=/how-to-change-system-language-on-ubuntu-18-04-bionic-beaver-linux target=_blank>system language can be changed any time</a> after the installation.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/06-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Ubuntu installation - detect keyboard"><img src=/images/06-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Ubuntu installation - detect keyboard"></a> <div class=uk-thumbnail-caption>Select your keyboard layout. The system tries to guess your keyboard type. Use the keyboard testing text box to type some text to give the system an opportunity to detect your keyboard. </div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/07-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Install Ubuntu updates and third party software"><img src=/images/07-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Install Ubuntu updates and third party software"></a> <div class=uk-thumbnail-caption>The Ubuntu installation wizard gives you on option to download updates during the installation. I suggest do not use this option. It simply will prolong the installation progress, while the system can be updated anytime after the successful installation. <br><br> If you are a beginner you may want to select the <code>Install third-party software</code> check box. This ensures that your Ubuntu installation will result in out of the box solution.<br><br>The Ubuntu 18.04 is a first release to introduce <code>Minimal Installation</code>. When clicked the installation wizard will only install core utilities required to run Ubuntu 18.04 Desktop. </div></div></div><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/08-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="selecting disk and install now"><img src=/images/08-how-to-install-ubuntu-18.04-bionic-beaver.png alt="selecting disk and install now"></a> <div class=uk-thumbnail-caption><div class="uk-badge uk-badge-danger">!! Danger !!<br><br> As the wizard window indicates, this part of the Ubuntu installation process has the potential to destroy your data stored on your hard drive. </div><br><br>Given that you do not have any potentially unrecoverable data stored on your computer and you are aware of your actions here, the <code>Erase disk and install Ubuntu</code> option is recommended for all beginners. Once ready, hit the <code>Install Now</code> button.</div></div></div>. <div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/09-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Confirm Ubuntu installation"><img src=/images/09-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Confirm Ubuntu installation"></a> <div class=uk-thumbnail-caption><div class="uk-badge uk-badge-danger">There is no coming back once you hit the "Continue" button. Think twice, cut once!</div></div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/10-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Select timezone for Ubuntu system clock"><img src=/images/10-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Select timezone for Ubuntu system clock"></a> <div class=uk-thumbnail-caption>Select your time zone. Ubuntu will automatically set time to your selected region.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/11-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Create user"><img src=/images/11-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Create user"></a> <div class=uk-thumbnail-caption>The information you enter here will be used to create a new user. This user will also have administrative privileges. </div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/12-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Ubuntu installation progress"><img src=/images/12-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Ubuntu installation progress"></a> <div class=uk-thumbnail-caption>Almost done. Now simply sit back and relax.</div></div></div><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/13-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Information about Ubuntu Process"><img src=/images/13-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Information about Ubuntu Process"></a> <div class=uk-thumbnail-caption>You can also flick through the information boxes to learn few more things before the Ubuntu installation is completed.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/14-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Ubuntu installation is now complete"><img src=/images/14-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Ubuntu installation is now complete"></a> <div class=uk-thumbnail-caption>All done. The Ubuntu installation is now complete. Hit <code>Restart Now</code> to reboot your computer.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/15-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Remove bootable medium"><img src=/images/15-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Remove bootable medium"></a> <div class=uk-thumbnail-caption>At this point you may want to remove your Ubuntu bootable medium and press <b>ENTER</b> key. Otherwise, you will end up starting the Ubuntu installation process all over again.</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/16-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Select Ubuntu user account"><img src=/images/16-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Select Ubuntu user account"></a> <div class=uk-thumbnail-caption>Using your mouse, select your user. </div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/17-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Enter user credentials"><img src=/images/17-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Enter user credentials"></a> <div class=uk-thumbnail-caption>Enter user credentials and hit <code>Sign In</code> button.</div></div></div><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/18-how-to-install-ubuntu-18.04-bionic-beaver.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Ubuntu 18.04 desktop"><img src=/images/18-how-to-install-ubuntu-18.04-bionic-beaver.png alt="Ubuntu 18.04 desktop"></a> <div class=uk-thumbnail-caption>Welcome to Ubuntu 18.04 desktop. Enjoy!</div></div></div></center><div class="uk-alert uk-alert-warning"><b>After installing Ubuntu 18.04 there is a range of software or settings you may want to configure on your system. Check out our article <i> Things to do after installing Ubuntu 18.04 Bionic Beaver Linux</i> for more information. Navigate to the article by clicking on the below button:</b><br><br> <center><a href=things-to-do-after-installing-ubuntu-18-04-bionic-beaver-linux target=_blank><button class="uk-button uk-button-primary" type=button data-uk-button>Ubuntu 18.04 After Install</button></a></center></div></div></article></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Also on LinuxConfig.org:</span></h3><div class=tagssimilar><ul> <li> <a href=/how-to-install-wordpress-on-ubuntu-18-04-bionic-beaver-linux> How to install WordPress On Ubuntu 18.04 Bionic Beaver Linux </a> </li> <li> <a href=/how-to-run-dash-wallet-on-ubuntu-18-04-bionic-beaver-linux> How to run Dash wallet on Ubuntu 18.04 Bionic Beaver Linux </a> </li> <li> <a href=/install-jenkins-on-ubuntu-18-04-bionic-beaver-linux> Install Jenkins on Ubuntu 18.04 Bionic Beaver Linux </a> </li> <li> <a href=/enable-ssh-on-ubuntu-18-04-bionic-beaver-linux> Enable SSH on Ubuntu 18.04 Bionic Beaver Linux </a> </li> </ul> </div> </div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4906753266448300 data-ad-slot=3873304447 data-ad-format=link></ins><hr><div id=div-gpt-ad-1407836165832-0> </div> </center><div id=disqus_thread></div><noscript>Please enable JavaScript to view the <a href=https://disqus.com/?ref_noscript rel=nofollow>comments powered by Disqus.</a></noscript></div></div></div></div></div></div></section></div><div class="g-block size-33"><aside id=g-aside><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <span style="margin: 0px; overflow:hidden; padding: 0px;" class=hidden-phone data-uk-sticky="{boundary:'#endad'}"><div id=div-gpt-ad-1407836227367-0> </div><hr style="margin: 3px" ;><div id=div-gpt-ad-1407836280129-0> </div> </span> <div id=endad style="position: absolute;bottom: 1050px;"> </div></div></div></div></div></div></div></aside></div></div></section></div><div class=g-container><footer id=g-footer><div class=g-grid><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Support Us</span></h3><div class=g-particle> <center><b>Bitcoin (BTC) Address:</b><br><font size=2.5>1PyYJEVtxkokkYtLkRw9BA7Fr4xEAXJn3U</font><br><br> <img src=/images/banners/btc-qr.png alt="Linux Config Support"> <br><br><br><b>Litecoin (LTC) Address:</b><br><font size=2.5>LXvDNUcdKuh3Svge358rNanXfXMKcPkxCo</font><br><br> <img src=/images/banners/ltc-qr.png alt="Linux Config Support"><br><br>Thank You
</center> </div> </div><div class=platform-content><div class="moduletable "><ul class=latestnews> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-kylin-desktop-on-ubuntu-18-04-bionic-beaver-linux itemprop=url> <span itemprop=name> How to install Kylin desktop on Ubuntu 18.04 Bionic Beaver Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/openvpn-setup-on-ubuntu-18-04-bionic-beaver-linux itemprop=url> <span itemprop=name> OpenVPN Setup on Ubuntu 18.04 Bionic Beaver Linux </span> </a> </li> </ul> </div></div></div></div><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Write For Us</span></h3><div class=g-particle> LinuxConfig is looking for a technical writer(s) geared towards GNU/Linux and FLOSS technologies. Your articles will feature various GNU/Linux configuration tutorials and FLOSS technologies used in combination with GNU/Linux operating system.
<br><br>
When writing your articles you will be expected to be able to keep up with a technological advancement regarding the above mentioned technical area of expertise. You will work independently and be able to produce at minimum 2 technical articles a month. <br><br> <a class=button href=/floss-technical-writer-linuxconfig-org>Read More...</a> </div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Featured Linux Tutorials</span></h3><ul class=mostread> <li itemscope itemtype=https://schema.org/Article> <a href=/bash-scripting-tutorial itemprop=url> <span itemprop=name> Bash scripting Tutorial </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/howto-mount-usb-drive-in-linux itemprop=url> <span itemprop=name> Howto mount USB drive in Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-skype-on-ubuntu-16-04-xenial-xerus-linux-64-bit itemprop=url> <span itemprop=name> How to install Skype on Ubuntu 16.04 Xenial Xerus Linux 64-bit </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-check-centos-version itemprop=url> <span itemprop=name> How to check CentOS version </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-steam-on-ubuntu-16-04-xenial-xerus itemprop=url> <span itemprop=name> How to install Steam on Ubuntu 16.04 Xenial Xerus </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/check-what-debian-version-you-are-running-on-your-linux-system itemprop=url> <span itemprop=name> Check what Debian version you are running on your Linux system </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-stop-start-and-disable-enable-firewall-on-redhat-7-linux-system itemprop=url> <span itemprop=name> How to stop/start and disable/enable Firewall on Redhat 7 Linux system </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-setup-and-use-ftp-server-in-ubuntu-linux itemprop=url> <span itemprop=name> How to setup and use FTP Server in Ubuntu Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-mount-partition-with-ntfs-file-system-and-read-write-access itemprop=url> <span itemprop=name> How to mount partition with ntfs file system and read write access </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-the-latest-nvidia-drivers-on-ubuntu-16-04-xenial-xerus itemprop=url> <span itemprop=name> How to install the latest Nvidia drivers on Ubuntu 16.04 Xenial Xerus </span> </a> </li> </ul> </div></div><div class=platform-content><div class="moduletable "><div class=custom><ul><li><a href=/how-to-upgrade-to-ubuntu-18-04-lts-bionic-beaver>How To Upgrade From 16.04 and 17.10 To Ubuntu 18.04 LTS Bionic Beaver</a></li> <li><a href=/how-to-install-ubuntu-18-04-bionic-beaver>How to install Ubuntu 18.04 Bionic Beaver</a></li> </ul> </div> </div></div></div></div><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>About</span></h3><div class=g-particle> LinuxConfig.org team is determined to provide you with simple to follow Linux tutorials, various tips, tricks and programming guides as well as with GNU/Linux system administration tutorials in general to help you to learn Linux faster and use it with ease. <br><br>
Any comments, constructive feedback or your <a href=floss-technical-writer-linuxconfig-org><b>involvement</b></a> is welcome. <br><br>
Contact: </div></div><div class="moduletable "><div class=g-particle><div class="g-contacts uk-margin-top"><div class=g-contacts-item> <span class="g-contacts-icon fa fa-envelope-o"></span> <span class=g-contact-value>web ( at ) linuxconfig ( dot ) org</span> </div></div></div></div></div></div></div></footer></div><div class=g-container><section id=g-copyright><div class=g-grid><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle> &copy; 2007 - 2018 <a name=rss>LinuxConfig.org</a> </div></div></div></div><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> </div></div></div></div></div></div></section></div></section><div class=g-container><section id=g-to-top><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div class=" g-particle"><div class="g-totop style1"> <a href=# id=g-totop-button rel=nofollow data-uk-smooth-scroll> <i class="fa fa-angle-up"></i> </a> </div></div></div></div></div></section></div></div> <script>var cb=function(){var l=document.createElement('link');l.rel='stylesheet';l.href='/media/plg_jchoptimize/assets2/jscss.php?f=76387e5f9b8e9d2a6dfebbf540a4177a&type=css&gz=gz&i=0';var h=document.getElementsByTagName('head')[0];h.appendChild(l);};var raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;if(raf)raf(cb);else window.addEventListener('load',cb);</script><noscript><link rel=stylesheet property=stylesheet href="/media/plg_jchoptimize/assets2/jscss.php?f=76387e5f9b8e9d2a6dfebbf540a4177a&amp;type=css&amp;gz=gz&amp;i=0"/></noscript> <script src="/media/plg_jchoptimize/assets2/jscss.php?f=9d0bd91d9e3fc3a940423d390dbbaaf7&amp;type=js&amp;gz=gz&amp;i=0"></script> </body> </html>