<!DOCTYPE html><html lang=en-gb dir=ltr><head><meta name=viewport content="width=device-width, initial-scale=1.0"><meta http-equiv=X-UA-Compatible content="IE=edge" /><meta charset=utf-8 /><base href=https://linuxconfig.org/how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop /><meta name=keywords content="kde, connect, ubuntu, 20.04, Focal Fossa, connect, how, neon, linux" /><meta name=author content="Lubos Rendek" /><meta name=description content="The objective of this article is to help the reader to connect the Android Smartphone to the KDE desktop on Ubuntu 20.04 Focal Fossa." /><meta name=generator content="Joomla! - Open Source Content Management" /><title>How to connect Android smartphone to KDE connect on Ubuntu 20.04 Focal Fossa KDE desktop - LinuxConfig.org</title><script src="/cdn-cgi/apps/head/8IL00A6ZVvn8kLikKDuxLCbm0rA.js"></script><link href="https://linuxconfig.org/component/search/?Itemid=2768&amp;format=opensearch" rel=search title="Search LinuxConfig.org" type=application/opensearchdescription+xml /><link href=/templates/it_headlines/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]--><style>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</style><link rel=preload href=/media/plg_jchoptimize/cache/css/994734afe5ba2174dce76687637aa2bd.css as=style onload="this.onload=null;this.rel='stylesheet'"><noscript><link rel=stylesheet href=/media/plg_jchoptimize/cache/css/994734afe5ba2174dce76687637aa2bd.css></noscript> <script>(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){};}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload");}catch(e){ret=false;}
return function(){return ret;};})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet);}else if(link.attachEvent){link.detachEvent("onload",enableStylesheet);}
link.setAttribute("onload",null);link.media=finalMedia;}
if(link.addEventListener){link.addEventListener("load",enableStylesheet);}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet);}
setTimeout(function(){link.rel="stylesheet";link.media="only x";});setTimeout(enableStylesheet,3000);};rp.poly=function(){if(rp.support()){return;}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link);}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run);});}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run);});}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS;}
else{w.loadCSS=loadCSS;}}(typeof global!=="undefined"?global:this));</script><noscript><style>.jch-lazyload{display:none}</style> </noscript> </head><body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-2768 outline-25 g-offcanvas-left g-default g-style-preset5"><div id=g-offcanvas data-g-offcanvas-swipe=0 data-g-offcanvas-css3=1><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div id=g-mobilemenu-container data-g-menu-breakpoint=60rem></div></div></div></div></div><div id=g-page-surround><div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars"></i></div><section id=g-container-site class=g-wrapper><div class=g-container><section id=g-top><div class=g-grid><div class="g-block size-60"><div class=g-content><div class="moduletable "><div class=g-particle> <nav class=g-main-nav role=navigation data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-2324 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/ubuntu> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-2944  "> <a class=g-menu-item-container href=/ubuntu-20-04-guide> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu 20.04</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2242  "> <a class=g-menu-item-container href=/ubuntu/ubuntu-18-04> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu 18.04</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2326 g-standard  "> <a class=g-menu-item-container href=/debian> <span class=g-menu-item-content> <span class=g-menu-item-title>Debian</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2327 g-standard  "> <a class=g-menu-item-container href=/redhat> <span class=g-menu-item-content> <span class=g-menu-item-title>RHEL / CentOS</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2328 g-standard  "> <a class=g-menu-item-container href=/fedora> <span class=g-menu-item-content> <span class=g-menu-item-title>Fedora</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2340 g-standard  "> <a class=g-menu-item-container href=/kali> <span class=g-menu-item-content> <span class=g-menu-item-title>Kali</span> </span> </a> </li> </ul> </nav> </div> </div> </div> </div><div class="g-block hidden-phone size-40"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/contact-us data-uk-tooltip="{pos:'bottom'}">Contact Us</a> <a href=https://www.linuxcareers.com/jobs/floss-technical-writer-new-york-city-new-york/1-1/ rel=nofollow data-uk-tooltip="{pos:'bottom'}">Write For Us</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> <a href=https://bit.ly/2X5D30q rel=nofollow data-uk-tooltip="{pos:'bottom'}">Newsletter </a> </div></div></div></div></div></div></section></div><div class=g-container> <header id=g-header><div class=g-grid><div class="g-block size-55"><div class="g-content g-particle"> <a href=/ title="Linux Tutorials - Learn Linux Configuration" rel=home class="g-logo "> <img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org//images/linuxconfig_logo.png alt="Linux Tutorials - Learn Linux Configuration" /><noscript><img src=https://linuxconfig.org//images/linuxconfig_logo.png alt="Linux Tutorials - Learn Linux Configuration" width=250 height=46 /></noscript></a> </div></div><div class="g-block hidden-phone size-45"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <a href=https://bit.ly/linux-job-alert alt="Linux Jobs" rel=nofollow target=_blank><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/banners/linuxcareers-get-alert_optim.png><noscript><img src=https://linuxconfig.org/images/banners/linuxcareers-get-alert_optim.png width=468 height=60 /></noscript></a></div></div></div></div></div></div></header> </div><div class=g-container><section id=g-navigation data-uk-sticky=&#x7B;media&#x3A;&#x20;&#x27;&#x28;max-width&#x3A;&#x20;768px&#x29;&#x27;&#x7D;><div class=g-grid><div class="g-block size-94"><div class="g-content g-particle"> <nav class=g-main-nav role=navigation data-g-mobile-target data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-435 g-standard  "> <a class="g-menu-item-container jsn-icon-home" href=/ title="Start here"> <span class=g-menu-item-content> <span class=g-menu-item-title>Home</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1766 g-standard  "> <a class=g-menu-item-container href=/linux-jobs title="Linux Jobs"> <img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org//images/new-badge-red-30.png alt="Linux Jobs" /><noscript><img src=https://linuxconfig.org//images/new-badge-red-30.png alt="Linux Jobs" width=30 height=30 /></noscript> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Jobs</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-2279 g-standard  "> <a class=g-menu-item-container href=https://forum.linuxconfig.org> <span class=g-menu-item-content> <span class=g-menu-item-title>Forums</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1786 g-standard  "> <a class=g-menu-item-container href=/linux-tutorials> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Tutorials</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2988 g-standard  "> <a class=g-menu-item-container href=/system-administration> <span class=g-menu-item-content> <span class=g-menu-item-title>System Administration</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2997 g-standard  "> <a class=g-menu-item-container href=/programming-scripting> <span class=g-menu-item-content> <span class=g-menu-item-title>Programming &amp; Scripting</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1777 g-standard  "> <a class=g-menu-item-container href=/linux-commands> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Commands</span> </span> </a> </li> </ul> </nav> </div> </div><div class="g-block size-6"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-search-login><div class=g-buttons><div class=g-search-button> <a id=header-search-toggle href=/ data-uk-tooltip title=Search> <i class="fa fa-search"></i> </a> </div></div><div id=header-search><div class=g-block><div class=g-content> <a class=uk-close></a> <div class=moduletable><div class="search mod_search93"><form action=/how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop method=post class=form-inline> <label for=mod-search-searchword class=element-invisible>Search ...</label> <input autocomplete=off name=searchword id=mod-search-searchword maxlength=200 class="inputbox search-query" type=search size=20 placeholder="Search ..." /> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=2768 /> </form></div></div></div></div></div></div></div></div></div></div></div></section></div><div class=g-container><section id=g-system-messages><div class=g-grid><div class="g-block size-100"><div class=g-system-messages> </div> </div> </div> </section> </div><div class=g-container><section id=g-container-main class=g-wrapper><div class=g-grid><div class="g-block size-67"><section id=g-mainbody><div class=g-grid><div class="g-block size-100"><div class=g-content><div class="platform-content row-fluid"><div class=span12><article class="item item-page" itemscope itemtype=https://schema.org/Article><meta itemprop=inLanguage content=en-GB /><div class=g-article-header><div class=page-header><h1 itemprop=name> How to connect Android smartphone to KDE connect on Ubuntu 20.04 Focal Fossa KDE desktop </h1></div><dl class="article-info muted"> <dt class=article-info-term> Details </dt><dd class=createdby itemprop=author itemscope itemtype=http://schema.org/Person> <span itemprop=name data-uk-tooltip title="Written by "><i class="fa fa-user"></i>Lubos Rendek</span> </dd><dd class=category-name> <span itemprop=genre itemprop=genre data-uk-tooltip title="Article Category"><i class="fa fa-folder-open-o"></i>Ubuntu</span> </dd><dd class=modified> <time datetime=2020-05-04T13:54:03+10:00 itemprop=dateModified data-uk-tooltip title="Modified Date"> <i class="fa fa-clock-o"></i>04 May 2020	</time> </dd> </dl><div class=article-position> <center><div id=div-gpt-ad-1407836039689-0> </center> </div> </div><div itemprop=articleBody> The objective of this article is to help the reader to connect the Android Smartphone to the <a href=how-to-install-kde-plasma-desktop-on-ubuntu-20-04-focal-fossa-linux target=_blank>KDE desktop</a> on <a href=ubuntu-20-04-guide target=_blank>Ubuntu 20.04</a> Focal Fossa. <br><br><strong>In this tutorial you will learn:</strong> <ul> <li>How to install KDE Connect on Ubuntu </li> <li>How to install KDE Connect on Android </li> <li>How to pair an Android device with KDE connect </li> </ul><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/03-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Connected Android smartphone to KDE connect on Ubuntu 20.04 Focal Fossa KDE desktop"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/03-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Connected Android smartphone to KDE connect on Ubuntu 20.04 Focal Fossa KDE desktop"><noscript><img src=https://linuxconfig.org/images/03-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Connected Android smartphone to KDE connect on Ubuntu 20.04 Focal Fossa KDE desktop" width=1438 height=898 /></noscript></a> <div class=uk-thumbnail-caption>Connected Android smartphone to KDE connect on Ubuntu 20.04 Focal Fossa KDE desktop</div></div></div><h2>Software Requirements and Conventions Used</h2><table class="uk-table uk-table-striped uk-table-condensed"><caption>Software Requirements and Linux Command Line Conventions</caption> <thead> <tr> <th>Category</th> <th>Requirements, Conventions or Software Version Used</th> </tr> </thead> <tbody> <tr> <td class="uk-text-primary uk-text-bold">System</td> <td><a href=how-to-install-ubuntu-20-04-focal-fossa-desktop target=_blank>Installed Ubuntu 20.04</a> or <a href=/how-to-upgrade-ubuntu-to-20-04-lts-focal-fossa target=_blank>upgraded Ubuntu 20.04 Focal Fossa</a></td> </tr> <tr> <td class="uk-text-primary uk-text-bold">Software</td> <td>KDE Connect, Android</td> </tr> <tr> <td class="uk-text-primary uk-text-bold">Other</td> <td>Privileged access to your Linux system as root or via the <code>sudo</code> command.</td> </tr> <tr> <td class="uk-text-primary uk-text-bold">Conventions</td> <td> <b>#</b> - requires given <a href=/linux-commands target=_blank>linux commands</a> to be executed with root privileges either directly as a root user or by use of <code>sudo</code> command</br> <b>$</b> - requires given <a href=/linux-commands target=_blank>linux commands</a> to be executed as a regular non-privileged user </td> </tbody> </table><h2> How to connect Android smartphone to KDE connect on Ubuntu 20.04 step by step instructions</h2><div class="uk-alert uk-alert-success"> <center><b>NOTE</b><br>Before you continue, please make sure that your KDE Ubuntu 20.05 Desktop and the Android smartphone are connected to the same network. The reason is that unless both devices are connected to the same network they would not be able to interconnect.</center></div><ol class=steps> <li>First step is to install KDE Connect on the Ubuntu 20.04 system. <a href=shortcuts-to-access-terminal-on-ubuntu-20-04-focal-fossa target=_blank>Open up your terminal</a> and enter the following command: <pre>
$ sudo apt install kdeconnect
</pre> </li> <li>Next, install KDE connect on you Android phone.<br><br><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/04-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Install KDE connect application from the Google Play Store"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/04-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Install KDE connect application from the Google Play Store"><noscript><img src=https://linuxconfig.org/images/04-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Install KDE connect application from the Google Play Store" width=1080 height=2220 /></noscript></a> <div class=uk-thumbnail-caption>Install KDE connect application from the Google Play Store</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/05-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Open the KDE Connect application on your Android smartphone"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/05-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Open the KDE Connect application on your Android smartphone"><noscript><img src=https://linuxconfig.org/images/05-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Open the KDE Connect application on your Android smartphone" width=1080 height=2220 /></noscript></a> <div class=uk-thumbnail-caption>Open the KDE Connect application on your Android smartphone</div></div></div></li><div class=moduletable><div class=custom><hr><div class=uk-grid><div class=uk-width-1-1><div class="uk-alert uk-alert-alert"> <i><center><b>SUBSCRIBE TO NEWSLETTER</b><br>Subscribe to Linux Career <a href=https://bit.ly/2X5D30q target=_blank rel=nofollow>NEWSLETTER</a> and receive latest Linux news, jobs, career advice and tutorials. </i></center></div></div></div><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><li>At this point both devices should be able to see each other and be ready for pairing. <br><br><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/06-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="On your Android device you should see your KDE desktop available for pairing. "><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/06-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="On your Android device you should see your KDE desktop available for pairing. "><noscript><img src=https://linuxconfig.org/images/06-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="On your Android device you should see your KDE desktop available for pairing. " width=1080 height=2220 /></noscript></a> <div class=uk-thumbnail-caption>On your Android device you should see your KDE desktop available for pairing. </div></div></div>Navigate to <code>System Settings --> KDE Connect</code> on your KDE desktop and confirm the availability of your Android Device. <br><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/01-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Within the KDE Connection settings, select your Android device and hit Request pair"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/01-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Within the KDE Connection settings, select your Android device and hit Request pair "><noscript><img src=https://linuxconfig.org/images/01-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Within the KDE Connection settings, select your Android device and hit Request pair " width=1437 height=901 /></noscript></a> <div class=uk-thumbnail-caption>Within the KDE Connection settings, select your Android device and hit <code>Request</code> pair</div></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/07-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Accept the Pairing Request on your Android Device"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/07-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Accept the Pairing Request on your Android Device"><noscript><img src=https://linuxconfig.org/images/07-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="Accept the Pairing Request on your Android Device" width=1080 height=2220 /></noscript></a> <div class=uk-thumbnail-caption><code>Accept</code> the Pairing Request on your Android Device</div></div></div></li> <li>Menu of the KDE Connect features require permissions. <div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/08-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="After you successfully connect your Android smartphone to KDE desktop allow any desired plugins with appropriate permissions"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/08-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="After you successfully connect your Android smartphone to KDE desktop allow any desired plugins with appropriate permissions"><noscript><img src=https://linuxconfig.org/images/08-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="After you successfully connect your Android smartphone to KDE desktop allow any desired plugins with appropriate permissions" width=1080 height=2220 /></noscript></a> <div class=uk-thumbnail-caption>After you successfully connect your Android smartphone to KDE desktop allow any desired plugins with appropriate permissions.</div></div></div><div class=moduletable><div class=custom><hr><ins class=adsbygoogle style="display:block; text-align:center;" data-ad-layout=in-article data-ad-format=fluid data-ad-client=ca-pub-4906753266448300 data-ad-slot=5703296903></ins><hr></div></div><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/02-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png data-lightbox-type=image data-uk-lightbox={group:group1} title="confirm the Pairing"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/02-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="confirm the Pairing"><noscript><img src=https://linuxconfig.org/images/02-how-to-connect-android-smartphone-to-kde-connect-on-ubuntu-20-04-focal-fossa-kde-desktop.png alt="confirm the Pairing" width=1435 height=900 /></noscript></a> <div class=uk-thumbnail-caption>To confirm the Pairing you should now be able to see KDE Connect displaying your Android device on the bottom panel of the KDE desktop.</div></div></div></li> For more information about KDE Connect and its usage visit the <a href=https://userbase.kde.org/KDEConnect#Overview target=_blank>KDE Connect community</a> page. </ol></div><ul class="pager pagenav"> <li class=previous> <a class=hasTooltip title="How to test webcam on Ubuntu 20.04 Focal Fossa" aria-label="Previous article: How to test webcam on Ubuntu 20.04 Focal Fossa" href=/how-to-test-webcam-on-ubuntu-20-04-focal-fossa rel=prev> <span class=icon-chevron-left aria-hidden=true></span> <span aria-hidden=true>Prev</span> </a> </li> <li class=next> <a class=hasTooltip title="How to test 3D acceleration (FPS) on Ubuntu 20.04 Focal Fossa" aria-label="Next article: How to test 3D acceleration (FPS) on Ubuntu 20.04 Focal Fossa" href=/how-to-test-3d-acceleration-fps-on-ubuntu-20-04-focal-fossa rel=next> <span aria-hidden=true>Next</span> <span class=icon-chevron-right aria-hidden=true></span> </a> </li> </ul> </article></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div class=uk-grid><div class=uk-width-1-1><div class="uk-alert uk-alert-danger"> <i><center><b>FIND LATEST <a href=https://www.linuxcareers.com/ target=_blank>LINUX JOBS</a> on LinuxCareers.com</b><br>Submit your <a href=https://www.linuxcareers.com/candidate/register/ target=_blank rel=nofollow>RESUME</a>, create a <a href=https://www.linuxcareers.com/jobs/alert/ target=_blank rel=nofollow>JOB ALERT</a> or subscribe to <a href=https://www.linuxcareers.com/jobs/rss/ rel=nofolow>RSS</a> feed.</i></center></div></div></div><div class=uk-grid><div class=uk-width-1-2><div class="uk-alert uk-alert-alert"> <i><center><b>LINUX CAREER NEWSLETTER</b><br>Subscribe to <a href=https://bit.ly/2X5D30q target=_blank rel=nofollow>NEWSLETTER</a> and receive latest news, jobs, career advice and tutorials. </i></center></div></div><div class=uk-width-1-2><div class="uk-alert uk-alert-success"> <i><center><b>DO YOU NEED ADDITIONAL HELP?</b><br>Get extra help by visiting our <a href=https://forum.linuxconfig.org target=_blank>LINUX FORUM</a> or simply use comments below.</i></center></div></div></div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>More on LinuxConfig.org:</span></h3><div class=tagssimilar><ul> <li> <a href=/how-to-install-atom-text-editor-on-ubuntu-20-04-focal-fossa-linux> How to Install Atom Text Editor on Ubuntu 20.04 Focal Fossa Linux </a> </li> <li> <a href=/list-of-latex-editors-and-compilers-on-ubuntu-20-04-focal-fossa-linux> List of LaTeX editors and compilers on Ubuntu 20.04 Focal Fossa Linux </a> </li> <li> <a href=/unable-to-play-the-file-missing-decoder-on-ubuntu-20-04-lts-focal-fossa> Unable to play the file / Missing decoder on Ubuntu 20.04 LTS Focal Fossa </a> </li> <li> <a href=/how-to-install-uninstall-and-update-firefox-on-ubuntu-20-04-focal-fossa-linux> How to install, uninstall and update Firefox on Ubuntu 20.04 Focal Fossa Linux </a> </li> </ul> </div> </div></div><div class=platform-content><div class="moduletable "><div class=custom><h3 class=g-title><span>You may also be interested in:</span></h3><center> <ins class=adsbygoogle style=display:block data-ad-format=autorelaxed data-ad-client=ca-pub-4906753266448300 data-ad-slot=5538448164></ins><hr><div id=div-gpt-ad-1407836042106-0> </div> </center><hr><center><font size=6><strong>Comments and Discussions</strong></font><br><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/assets/images/blank.gif data-src=https://linuxconfig.org/images/linuxconfig-forum-logo.png < img><noscript><img src=https://linuxconfig.org/images/linuxconfig-forum-logo.png </img width=250 height=46 /></noscript></center><div id=discourse-comments></div></div></div></div></div></div></div></section></div><div class="g-block size-33"><aside id=g-aside><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <span style="margin: 0px; overflow:hidden; padding: 0px;" class=hidden-phone data-uk-sticky="{boundary:'#endad'}"><div id=div-gpt-ad-1407836095114-0> </div><hr style="margin: 3px" ;><div id=div-gpt-ad-1407836250753-0> </div> </span> <div id=endad style="position: absolute;bottom: 1400px;"> </div></div></div></div></div></div></div></aside></div></div></section></div><div class=g-container><footer id=g-footer><div class=g-grid><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Newsletter</span></h3><div class=g-particle> Subscribe to <b>Linux Career Newsletter </b>to receive latest news, jobs, career advice and featured configuration tutorials.<br><br><form action=https://newsletter.linuxcareer.com/subscribe method=POST accept-charset=utf-8> <input type=text name=name id=name placeholder="Full Name" /> <br /> <input type=email name=email id=email placeholder=Email /><br /><br /> <input type=checkbox name=gdpr id=gdpr /> <span><strong>GDPR permission</strong>: I give my consent to be in touch with me via email using the information I have provided in this form for the purpose of news and updates.</span> <br /><br /> <center><p class=g-recaptcha data-sitekey=6LepfZ0UAAAAAOsFhqM6rFjtzl-U1-4fVn84kdCu data-size=compact></p><div style=display:none;> <label for=hp>HP</label><br /> <input type=text name=hp id=hp /> </div></center> <input type=hidden name=list value=11MnO7RM7nLdgY8N9uKGNg /> <input type=hidden name=subform value=yes /> <input class=button type=submit name=submit id=submit value="Subscribe to Newsletter" /> </form></div></div></div></div><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Write For Us</span></h3><div class=g-particle> LinuxConfig is looking for a technical writer(s) geared towards GNU/Linux and FLOSS technologies. Your articles will feature various GNU/Linux configuration tutorials and FLOSS technologies used in combination with GNU/Linux operating system.
<br><br>
When writing your articles you will be expected to be able to keep up with a technological advancement regarding the above mentioned technical area of expertise. You will work independently and be able to produce at minimum 2 technical articles a month. <br><br> <a class=button href=https://www.linuxcareers.com/jobs/floss-technical-writer-new-york-city-new-york/1-1/ rel=nofollow>APPLY NOW</a><br><br> </div> </div><div class="moduletable "><h3 class=g-title><span>Contact</span></h3><div class=g-particle><div class="g-contacts uk-margin-top"><div class=g-contacts-item> <span class="g-contacts-icon fa fa-envelope-o"></span> <span class=g-contact-value>web ( at ) linuxconfig ( dot ) org</span> </div></div></div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Featured Linux Tutorials</span></h3><div class=custom><ul class=mostread> <li> <a href=/redhat-8-epel-install-guide itemprop=url> <span itemprop=name>How To enable the EPEL Repository on RHEL 8 / CentOS 8 Linux</span> </a> </li> <li> <a href=/bash-scripting-tutorial itemprop=url> <span itemprop=name> Bash scripting Tutorial </span> </a> </li> <li> <a href=/how-to-install-vmware-tools-on-rhel-8-centos-8 itemprop=url> <span itemprop=name>How to install VMware Tools on RHEL 8 / CentOS 8</span> </a> </li> <li> <a href=/howto-mount-usb-drive-in-linux itemprop=url> <span itemprop=name> Howto mount USB drive in Linux </span> </a> </li> <li> <a href=/how-to-install-the-nvidia-drivers-on-ubuntu-18-04-bionic-beaver-linux itemprop=url> <span itemprop=name>How to install the NVIDIA drivers on Ubuntu 18.04 Bionic Beaver Linux</span> </a> </li> <li> <a href=/how-to-update-kali-linux itemprop=url> <span itemprop=name>How to update Kali Linux</span> </a> </li> <li> <a href=/ubuntu-20-04-download itemprop=url> <span itemprop=name>Ubuntu 20.04 Download </span> </a> </li> <li> <a href=/how-to-upgrade-ubuntu-to-20-04-lts-focal-fossa itemprop=url> <span itemprop=name>How To Upgrade Ubuntu To 20.04 LTS Focal Fossa </span> </a> </li> <li> <a href=/how-to-install-node-js-on-redhat-8-linux itemprop=url> <span itemprop=name>How to install node.js on RHEL 8 / CentOS 8 Linux </span> </a> </li> <li> <a href=/how-to-check-centos-version itemprop=url> <span itemprop=name> How to check CentOS version </span> </a> </li> <li> <a href=/how-to-parse-data-from-json-into-python itemprop=url> <span itemprop=name>How to Parse Data From JSON Into Python</span> </a> </li> <li> <a href=/check-what-debian-version-you-are-running-on-your-linux-system itemprop=url> <span itemprop=name> Check what Debian version you are running on your Linux system </span> </a> </li> <li> <a href=/bash-scripting-tutorial-for-beginners itemprop=url> <span itemprop=name>Bash Scripting Tutorial for Beginners</span> </a> </li> <li> <a href=/ubuntu-20-04-guide itemprop=url> <span itemprop=name>Ubuntu 20.04 Guide</span> </a> </li> <li> <a href=/redhat-8-stop-start-firewall itemprop=url> <span itemprop=name>How to stop/start firewall on RHEL 8 / CentOS 8 </span> </a> </li> <li> <a href=/install-gnome-on-redhat-8 itemprop=url> <span itemprop=name>Install gnome on RHEL 8 / CentOS 8</span> </a> </li> <li> <a href=/linux-download itemprop=url> <span itemprop=name>Linux Download</span> </a> </li> <li> <a href=/how-to-upgrade-ubuntu-to-20-04-lts-focal-fossa itemprop=url> <span itemprop=name>How To Upgrade from Ubuntu 18.04 and 19.10 To Ubuntu 20.04 LTS Focal Fossa </span> </a> </li> <li> <a href=/enable-ssh-root-login-on-debian-linux-server itemprop=url> <span itemprop=name> Enable SSH root login on Debian Linux Server </span> </a> </li> </ul></div></div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Latest Articles</span></h3><ul class="latestnews mod-list"> <li itemscope itemtype=https://schema.org/Article> <a href=/live-cd-dvd-linux-download itemprop=url> <span itemprop=name> Live CD/DVD Linux Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/ubuntu-torrent-download itemprop=url> <span itemprop=name> Ubuntu Torrent Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/ubuntu-server-download itemprop=url> <span itemprop=name> Ubuntu Server Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/pureos-lignux-download itemprop=url> <span itemprop=name> PureOS LiGNUx download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/trisquel-lignux-download itemprop=url> <span itemprop=name> Trisquel LiGNUx download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/solus-linux-download itemprop=url> <span itemprop=name> Solus Linux Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-persist-data-to-postgresql-in-java itemprop=url> <span itemprop=name> How to persist data to PostgreSQL in Java </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/git-tutorial-for-beginners itemprop=url> <span itemprop=name> Git tutorial for Beginners </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/clear-linux-download itemprop=url> <span itemprop=name> Clear Linux Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/puppy-linux-download itemprop=url> <span itemprop=name> Puppy Linux Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/python-regular-expressions-with-examples itemprop=url> <span itemprop=name> Python Regular Expressions with Examples </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-restrict-access-to-a-resource-using-apache-on-linux itemprop=url> <span itemprop=name> How to restrict access to a resource using Apache on Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/kali-linux-download itemprop=url> <span itemprop=name> Kali Linux Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/red-hat-linux-download itemprop=url> <span itemprop=name> Red Hat Linux Download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/opensuse-linux-download itemprop=url> <span itemprop=name> OpenSUSE Linux Download </span> </a> </li> </ul> </div></div></div></div></div></footer></div><div class=g-container><section id=g-copyright><div class=g-grid><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle> &copy; 2007 - 2020 <a name=rss>LinuxConfig.org</a> </div></div></div></div><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/privacy rel=nofollow target=_blank>Privacy</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> </div></div></div></div></div></div></section></div></section><div class=g-container><section id=g-to-top><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div class=" g-particle"><div class="g-totop style1"> <a href=# id=g-totop-button rel=nofollow data-uk-smooth-scroll> <i class="fa fa-angle-up"></i> </a> </div></div></div></div></div></section></div></div> <script src=/media/plg_jchoptimize/cache/js/643b1666dc1c7adbf8c0e2bbba2990f2.js></script> <script src=https://www.google.com/recaptcha/api.js></script> <script src=/media/plg_jchoptimize/cache/js/49e0825c7fa59d34d78848f88413aa5e.js></script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"59e46d9d29b0cf50","version":"2020.5.1","si":10}'></script>
</body> </html>