<!DOCTYPE html><html lang=en-gb dir=ltr><head><meta name=viewport content="width=device-width, initial-scale=1.0"><meta http-equiv=X-UA-Compatible content="IE=edge" /><meta charset=utf-8 /><base href=https://linuxconfig.org/best-ubuntu-screen-recorders /><meta name=keywords content="Best, Ubuntu, Screen, Recorders, linux, usage, review" /><meta name=author content="Korbin Brown" /><meta name=description content="In this guide, we cover our top choices for the best screen recorders to use on Ubuntu Linux, as well as their best features and instructions to install them." /><meta name=generator content="Joomla! - Open Source Content Management" /><title>Best Ubuntu Screen Recorders - LinuxConfig.org</title><script src="/cdn-cgi/apps/head/bXa8n0uUCb2a0SzvaCENH28oqao.js"></script><link href=/templates/it_headlines/favicon.ico rel="shortcut icon" type=image/vnd.microsoft.icon /><link href=/plugins/content/autotoc/autotoc.css rel=stylesheet /><link href=/media/plg_jchoptimize/css/pro-ls.effects.css rel=stylesheet /><link href=/templates/it_headlines/uikit/css/uikit.min.css rel=stylesheet /><link href=/media/gantry5/assets/css/font-awesome.min.css rel=stylesheet /><link href=/media/gantry5/engines/nucleus/css-compiled/nucleus.css rel=stylesheet /><link href=/templates/it_headlines/custom/css-compiled/headlines_25.css?5fe72c73 rel=stylesheet /><link href=/media/gantry5/assets/css/bootstrap-gantry.css rel=stylesheet /><link href=/media/gantry5/engines/nucleus/css-compiled/joomla.css rel=stylesheet /><link href=/media/jui/css/icomoon.css rel=stylesheet /><link href=/templates/it_headlines/custom/css-compiled/headlines-joomla_25.css?5fe72c73 rel=stylesheet /><link href=/templates/it_headlines/custom/css-compiled/custom_25.css?5fe72c73 rel=stylesheet /><link href=/templates/it_headlines/custom/prism/prism_3.css rel=stylesheet /><style>div.mod_search93 input[type="search"]{width:auto}#header-search{background:#fff}#header-search .search input,#header-search .uk-close,#header-search .uk-close:hover{color:#444}</style> <script src=/media/jui/js/jquery.min.js?b6f4e0cdd5784a8589b031cb53b229cf></script> <script src=/media/jui/js/jquery-noconflict.js?b6f4e0cdd5784a8589b031cb53b229cf></script> <script src=/media/jui/js/jquery-migrate.min.js?b6f4e0cdd5784a8589b031cb53b229cf></script> <script src=/media/jui/js/bootstrap.min.js?b6f4e0cdd5784a8589b031cb53b229cf></script> <script src=/media/system/js/caption.js?b6f4e0cdd5784a8589b031cb53b229cf></script> <script src=/media/plg_jchoptimize/js/ls.loader.js></script> <script src=/media/plg_jchoptimize/js/pro-ls.unveilhooks.js></script> <script src=/media/plg_jchoptimize/js/pro-ls.loader.effects.js></script> <script src=/media/plg_jchoptimize/js/ls.autosize.js></script> <script src=/media/plg_jchoptimize/js/lazysizes.js></script> <script src=/media/system/js/html5fallback.js></script> <script src=/templates/it_headlines/custom/prism/prism_3.js></script> <script>jQuery(function($){initTooltips();$("body").on("subform-row-add",initTooltips);function initTooltips(event,container){container=container||document;$(container).find(".hasTooltip").tooltip({"html":true,"container":"body"});}});jQuery(window).on('load',function(){new JCaption('img.caption');});</script> <script src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/js/lazyloadforjoomla.min.js></script> <script>jQuery(document).ready(function(){jQuery("img").lazyload();});</script> <!--[if (gte IE 8)&(lte IE 9)]>
        <script type="text/javascript" src="/media/gantry5/assets/js/html5shiv-printshiv.min.js"></script>
        <link rel="stylesheet" href="/media/gantry5/engines/nucleus/css/nucleus-ie9.css" type="text/css"/>
        <script type="text/javascript" src="/media/gantry5/assets/js/matchmedia.polyfill.js"></script>
        <![endif]--> <script async src=https://cdn.fuseplatform.net/publift/tags/2/2224/fuse.js></script><noscript><style>img.jch-lazyload,iframe.jch-lazyload{display:none}</style> </noscript> </head><body class="gantry site com_content view-article no-layout no-task dir-ltr itemid-3122 outline-25 g-offcanvas-left g-default g-style-preset5"><div id=g-offcanvas data-g-offcanvas-swipe=0 data-g-offcanvas-css3=1><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div id=g-mobilemenu-container data-g-menu-breakpoint=60rem></div></div></div></div></div><div id=g-page-surround><div class="g-offcanvas-hide g-offcanvas-toggle" data-offcanvas-toggle><i class="fa fa-fw fa-bars"></i></div><section id=g-container-site class=g-wrapper><div class=g-container><section id=g-top><div class=g-grid><div class="g-block size-60"><div class=g-content><div class="moduletable "><div class=g-particle> <nav class=g-main-nav role=navigation data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-2324 g-parent g-standard g-menu-item-link-parent "> <a class=g-menu-item-container href=/ubuntu> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu</span> </span> <span class=g-menu-parent-indicator data-g-menuparent=""></span> </a> <ul class="g-dropdown g-inactive g-fade g-dropdown-right"> <li class=g-dropdown-column><div class=g-grid><div class="g-block size-100"><ul class=g-sublevel> <li class="g-level-1 g-go-back"> <a class=g-menu-item-container href=# data-g-menuparent=""><span>Back</span></a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-2944  "> <a class=g-menu-item-container href=/ubuntu-20-04-guide> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu 20.04</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2242  "> <a class=g-menu-item-container href=/ubuntu/ubuntu-18-04> <span class=g-menu-item-content> <span class=g-menu-item-title>Ubuntu 18.04</span> </span> </a> </li> </ul> </div> </div> </li> </ul> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2326 g-standard  "> <a class=g-menu-item-container href=/debian> <span class=g-menu-item-content> <span class=g-menu-item-title>Debian</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2327 g-standard  "> <a class=g-menu-item-container href=/redhat> <span class=g-menu-item-content> <span class=g-menu-item-title>RHEL / CentOS</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2328 g-standard  "> <a class=g-menu-item-container href=/fedora> <span class=g-menu-item-content> <span class=g-menu-item-title>Fedora</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2340 g-standard  "> <a class=g-menu-item-container href=/kali> <span class=g-menu-item-content> <span class=g-menu-item-title>Kali</span> </span> </a> </li> </ul> </nav> </div> </div> </div> </div><div class="g-block hidden-phone size-40"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/contact-us data-uk-tooltip="{pos:'bottom'}">Contact Us</a> <a href=https://www.linuxcareers.com/jobs/floss-technical-writer-new-york-city-new-york/1-1/ rel=nofollow data-uk-tooltip="{pos:'bottom'}">Write For Us</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> <a href=https://bit.ly/2X5D30q rel=nofollow data-uk-tooltip="{pos:'bottom'}">Newsletter </a> </div></div></div></div></div></div></section></div><div class=g-container> <header id=g-header><div class=g-grid><div class="g-block size-55"><div class="g-content g-particle"> <a href=/ title="Linux Tutorials - Learn Linux Configuration" rel=home class="g-logo "> <img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org//images/linuxconfig_logo.png alt="Linux Tutorials - Learn Linux Configuration" /><noscript><img src=https://linuxconfig.org//images/linuxconfig_logo.png alt="Linux Tutorials - Learn Linux Configuration" width=250 height=46 /></noscript></a> </div></div><div class="g-block hidden-phone size-45"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <a href=https://bit.ly/linux-job-alert alt="Linux Jobs" rel=nofollow target=_blank><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/banners/linuxcareers-get-alert_optim.png><noscript><img src=https://linuxconfig.org/images/banners/linuxcareers-get-alert_optim.png width=468 height=60 /></noscript></a></div></div></div></div></div></div></header> </div><div class=g-container><section id=g-navigation data-uk-sticky=&#x7B;media&#x3A;&#x20;&#x27;&#x28;max-width&#x3A;&#x20;768px&#x29;&#x27;&#x7D;><div class=g-grid><div class="g-block size-94"><div class="g-content g-particle"> <nav class=g-main-nav role=navigation data-g-mobile-target data-g-hover-expand=true><ul class=g-toplevel> <li class="g-menu-item g-menu-item-type-component g-menu-item-435 g-standard  "> <a class="g-menu-item-container jsn-icon-home" href=/ title="Start here"> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Guides</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1786 g-standard  "> <a class=g-menu-item-container href=/linux-tutorials> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Tutorials</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2988 g-standard  "> <a class=g-menu-item-container href=/system-administration> <span class=g-menu-item-content> <span class=g-menu-item-title>System Admin</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-2997 g-standard  "> <a class=g-menu-item-container href=/programming-scripting> <span class=g-menu-item-content> <span class=g-menu-item-title>Programming</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-3001 g-standard  "> <a class=g-menu-item-container href=/multimedia-games> <span class=g-menu-item-content> <span class=g-menu-item-title>Multimedia</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1777 g-standard  "> <a class=g-menu-item-container href=/linux-commands> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Commands</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-url g-menu-item-2279 g-standard  "> <a class=g-menu-item-container href=https://forum.linuxconfig.org> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Forums</span> </span> </a> </li> <li class="g-menu-item g-menu-item-type-component g-menu-item-1766 g-standard  "> <a class=g-menu-item-container href=/linux-jobs title="Linux Jobs"> <span class=g-menu-item-content> <span class=g-menu-item-title>Linux Jobs</span> </span> </a> </li> </ul> </nav> </div> </div><div class="g-block size-6"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-search-login><div class=g-buttons><div class=g-search-button> <a id=header-search-toggle href=/ data-uk-tooltip title=Search> <i class="fa fa-search"></i> </a> </div></div><div id=header-search><div class=g-block><div class=g-content> <a class=uk-close></a> <div class=moduletable><div class="search mod_search93"><form action=/best-ubuntu-screen-recorders method=post class=form-inline> <label for=mod-search-searchword class=element-invisible>Search ...</label> <input autocomplete=off name=searchword id=mod-search-searchword maxlength=200 class="inputbox search-query" type=search size=20 placeholder="Search ..." /> <input type=hidden name=task value=search /> <input type=hidden name=option value=com_search /> <input type=hidden name=Itemid value=3122 /> </form></div></div></div></div></div></div></div></div></div></div></div></section></div><div class=g-container><section id=g-system-messages><div class=g-grid><div class="g-block size-100"><div class=g-system-messages> </div> </div> </div> </section> </div><div class=g-container><section id=g-container-main class=g-wrapper><div class=g-grid><div class="g-block size-67"><section id=g-mainbody><div class=g-grid><div class="g-block size-100"><div class=g-content><div class="platform-content row-fluid"><div class=span12><article class="item item-page" itemscope itemtype=https://schema.org/Article><meta itemprop=inLanguage content=en-GB /><div class=g-article-header><div class=page-header><h1 itemprop=name> Best Ubuntu Screen Recorders </h1></div><dl class="article-info muted"> <dt class=article-info-term> Details </dt><dd class=createdby itemprop=author itemscope itemtype=http://schema.org/Person> <span itemprop=name data-uk-tooltip title="Written by "><i class="fa fa-user"></i>Korbin Brown</span> </dd><dd class=category-name> <span itemprop=genre itemprop=genre data-uk-tooltip title="Article Category"><i class="fa fa-folder-open-o"></i>Ubuntu</span> </dd><dd class=modified> <time datetime=2020-10-09T17:24:51+11:00 itemprop=dateModified data-uk-tooltip title="Modified Date"> <i class="fa fa-clock-o"></i>09 October 2020	</time> </dd> </dl><div data-fuse=22189504503 class=incontent_ads></div></div><div class=autotoc style=float:right;><span>Contents</span><ul><li><ul><li><a href=https://linuxconfig.org/best-ubuntu-screen-recorders#h1-kazam class='toclink toclink-h1'>1.&nbsp;Kazam</a></li><li><a href=https://linuxconfig.org/best-ubuntu-screen-recorders#h2-simplescreenrecorder class='toclink toclink-h1'>2.&nbsp;SimpleScreenRecorder</a></li><li><a href=https://linuxconfig.org/best-ubuntu-screen-recorders#h3-open-broadcaster-software-studio class='toclink toclink-h1'>3.&nbsp;Open Broadcaster Software Studio</a></li><li><a href=https://linuxconfig.org/best-ubuntu-screen-recorders#h4-recordmydesktop class='toclink toclink-h1'>4.&nbsp;recordMyDesktop</a></li><li><a href=https://linuxconfig.org/best-ubuntu-screen-recorders#h5-vokoscreenng class='toclink toclink-h1'>5.&nbsp;VokoscreenNG</a></li><li><a href=https://linuxconfig.org/best-ubuntu-screen-recorders#h6-conclusion class='toclink toclink-h1'>6.&nbsp;Conclusion</a></li></ul></li></ul></div><div itemprop=articleBody><p>If you ever need to record your screen on <a href=/ubuntu-linux-download target=_blank>Ubuntu Linux</a>, there are a lot of tools you can use to accomplish the task. Not all <a href=/linux-download target=_blank>Linux</a> screen recording software is created equal, and you may find that one tool suits your scenario better than others.</p><p>In this guide, we're counting down our top 5 favorite screen recorders for Ubuntu. We'll also cover their highlighted features and show you how to install and get started using each one via <a href=/apt-vs-apt-get-advanced-package-tool target=_blank>apt</a> package manager on <a href=/linux-command-line-tutorial target=_blank>command line</a>.</p> <strong>In this tutorial you will learn:</strong> <ul> <li>Top 5 Ubuntu screen recorders</li> </ul><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/00-best-ubuntu-screen-recorders.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Best Ubuntu Screen Recorders"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/00-best-ubuntu-screen-recorders.png alt="Best Ubuntu Screen Recorders"><noscript><img src=https://linuxconfig.org/images/00-best-ubuntu-screen-recorders.png alt="Best Ubuntu Screen Recorders" width=1200 height=628 /></noscript></a> <div class=uk-thumbnail-caption>Best Ubuntu Screen Recorders</div></div></div><table class="uk-table uk-table-striped uk-table-condensed"><caption>Software Requirements and Linux Command Line Conventions</caption> <thead> <tr> <th>Category</th> <th>Requirements, Conventions or Software Version Used</th> </tr> </thead> <tbody> <tr> <td>System</td> <td><a href=/ubuntu-linux-download target=_blank>Ubuntu Linux</a></td> </tr> <tr> <td>Software</td> <td>Kazam, SimpleScreenRecorder, OBS Studio, recordMyDesktop, VokoscreenNG</td> </tr> <tr> <td>Other</td> <td>Privileged access to your Linux system as root or via the <code>sudo</code> command.</td> </tr> <tr> <td>Conventions</td> <td> <b>#</b> - requires given <a href=/linux-commands target=_blank>linux commands</a> to be executed with root privileges either directly as a root user or by use of <code>sudo</code> command</br> <b>$</b> - requires given <a href=/linux-commands target=_blank>linux commands</a> to be executed as a regular non-privileged user<br> </td> </tr> </tbody> </table><h2 id=h1-kazam>Kazam</h2><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/01-best-ubuntu-screen-recorders.png data-lightbox-type=image data-uk-lightbox={group:group1} title="Kazam interface on Ubuntu"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/01-best-ubuntu-screen-recorders.png alt="Kazam interface on Ubuntu"><noscript><img src=https://linuxconfig.org/images/01-best-ubuntu-screen-recorders.png alt="Kazam interface on Ubuntu" width=1439 height=894 /></noscript></a> <div class=uk-thumbnail-caption>Kazam interface on Ubuntu</div></div></div><p>Best Features: <strong>Minimal, simple, option to record multiple screens or windows, screenshot functionality also built in.</strong></p><p>Starting off the list of screen recorders for Ubuntu is Kazam. We like it for its ease of use and straight forward interface. You won't find a lot of features or options tucked away in any menus, and for most users, that's perfectly fine. Less to configure means that you can record a video of your screen and be done quicker.</p><p>For more advanced users and those that wish to record a lot of screencasts, you may find Kazam's no frills approach to be lacking important configuration settings. Still, it's a great option when you just need a tool that does the job.</p><p>You can install Kazam on Ubuntu by opening a terminal and executing the following command:</p><pre>
$ sudo apt install kazam
</pre><div class=moduletable><div class=custom><hr><div class=uk-grid><div class=uk-width-1-1><div class="uk-alert uk-alert-alert"> <i><center><b>SUBSCRIBE TO NEWSLETTER</b><br>Subscribe to Linux Career <a href=https://bit.ly/2X5D30q target=_blank rel=nofollow>NEWSLETTER</a> and receive latest Linux news, jobs, career advice and tutorials. </i></center></div></div></div><hr><div data-fuse=22189504506 class=incontent_ads></div><hr></div></div><h2 id=h2-simplescreenrecorder>SimpleScreenRecorder</h2><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/02-best-ubuntu-screen-recorders.png data-lightbox-type=image data-uk-lightbox={group:group1} title="SimpleScreenRecorder on Ubuntu"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/02-best-ubuntu-screen-recorders.png alt="SimpleScreenRecorder on Ubuntu"><noscript><img src=https://linuxconfig.org/images/02-best-ubuntu-screen-recorders.png alt="SimpleScreenRecorder on Ubuntu" width=1439 height=895 /></noscript></a> <div class=uk-thumbnail-caption>SimpleScreenRecorder on Ubuntu</div></div></div><p>Best Features: <strong>Simple, multiple video formats, easy configuration of essential settings.</strong></p><p>SimpleScreenRecorder lives up to its name by presenting all its options in a single menu. You can save multiple "profiles" with various settings, making it a viable choice for someone that does a lot of screen recordings with different settings.</p><p>The app gives you a live preview while you're recording a video and provides file statistics. It also supports audio recording from a microphone or other application, and lets you choose from a few differnet video formats when exporting the final result.</p><p>You can install SimpleScreenRecorder on Ubuntu by opening a terminal and executing the following command:</p><pre>
$ sudo apt install simplescreenrecorder
</pre><h2 id=h3-open-broadcaster-software-studio>Open Broadcaster Software Studio</h2><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/03-best-ubuntu-screen-recorders.png data-lightbox-type=image data-uk-lightbox={group:group1} title="OBS Studio main interface on Ubuntu"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/03-best-ubuntu-screen-recorders.png alt="OBS Studio main interface on Ubuntu"><noscript><img src=https://linuxconfig.org/images/03-best-ubuntu-screen-recorders.png alt="OBS Studio main interface on Ubuntu" width=1439 height=895 /></noscript></a> <div class=uk-thumbnail-caption>OBS Studio main interface on Ubuntu</div></div></div><p>Best Features: <strong>All in one screen capture utility, feature rich, professional level.</strong></p><p>OBS Studio is for the serious screencasters - the ones who plan to release YouTube videos every week and need a professional grade utility for the job. It can record your screen but also perform streaming. It's chock-full of powerful settings that can be tweaked and tailored for whatever type of video you need to record.</p><p>The only con with OBS Studio is that it can be intimidating to newcomers. If you're just looking for a simple app to record a few screencasts, the software we went through above would probably suit you better.</p><p>You can install OBS Studio on Ubuntu by opening a terminal and executing the following command:</p><pre>
$ sudo apt install obs-studio
</pre><div class=moduletable><div class=custom><hr><div data-fuse=22189504224 class=incontent_ads></div><hr></div></div><h2 id=h4-recordmydesktop>recordMyDesktop</h2><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/04-best-ubuntu-screen-recorders.png data-lightbox-type=image data-uk-lightbox={group:group1} title="recordMyDesktop command line screen recorder"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/04-best-ubuntu-screen-recorders.png alt="recordMyDesktop command line screen recorder"><noscript><img src=https://linuxconfig.org/images/04-best-ubuntu-screen-recorders.png alt="recordMyDesktop command line screen recorder" width=1439 height=894 /></noscript></a> <div class=uk-thumbnail-caption>recordMyDesktop command line screen recorder</div></div></div><p>Best Features: <strong>Command line interface, lightweight, simple.</strong></p><p>Just because you're recording your screen doesn't mean you have to use a GUI application. recordMyDesktop is a screen recorder that runs from the command line. This makes it incredibly lightweight, but also means you'll have to do a little reading (think man pages) to understand all of its options.</p><p>Even without diving too deep, it's easy to initiate a video recording with recordMyDesktop through the following command.</p><pre>
$ recordmydesktop
</pre><p>You can install recordMyDesktop on Ubuntu by opening a terminal and executing the following command:</p><pre>
$ sudo apt install recordmydesktop
</pre><div class=moduletable><div class=custom><hr><div data-fuse=22189504509 class=incontent_ads></div><hr></div></div><h2 id=h5-vokoscreenng>VokoscreenNG</h2><div class=uk-margin><div class="uk-thumbnail uk-thumbnail-expand"> <a href=/images/05-best-ubuntu-screen-recorders.png data-lightbox-type=image data-uk-lightbox={group:group1} title="VokoscreenNG sleek menu on Ubuntu"><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/05-best-ubuntu-screen-recorders.png alt="VokoscreenNG sleek menu on Ubuntu"><noscript><img src=https://linuxconfig.org/images/05-best-ubuntu-screen-recorders.png alt="VokoscreenNG sleek menu on Ubuntu" width=1439 height=894 /></noscript></a> <div class=uk-thumbnail-caption>VokoscreenNG sleek menu on Ubuntu</div></div></div><p>Best Features: <strong>Sleek interface, granular control.</strong></p><p>VokoscreenNG is somewhere in the middle of the pack, offering advanced features but not an overwhelming amount. Its interface is polished looking and easy to use, making it a top choice for someone who records on a regular basis.</p><p>You can install VokoscreenNG on Ubuntu by opening a terminal and executing the following command:</p><pre>
$ sudo apt install vokoscreen-ng
</pre><h2 id=h6-conclusion>Conclusion</h2><p>In this guide, we saw the top 5 picks for screen recorders on Ubuntu, as well as their hallmark features. There's no shortage of screen recorders available for Ubuntu, but hopefully our guide has helped you narrow down a selection. We've carefully chosen a variety of recorders, each of which suits a different type of user.</p></div><ul class="pager pagenav"> <li class=previous> <a class=hasTooltip title="How to install the NVIDIA drivers on Ubuntu 20.10 Groovy Gorilla Linux" aria-label="Previous article: How to install the NVIDIA drivers on Ubuntu 20.10 Groovy Gorilla Linux" href=/how-to-install-the-nvidia-drivers-on-ubuntu-20-10-groovy-gorilla-linux rel=prev> <span class=icon-chevron-left aria-hidden=true></span> <span aria-hidden=true>Prev</span> </a> </li> <li class=next> <a class=hasTooltip title="sudo: apt-add-repository: command not found?" aria-label="Next article: sudo: apt-add-repository: command not found?" href=/sudo-apt-add-repository-command-not-found rel=next> <span aria-hidden=true>Next</span> <span class=icon-chevron-right aria-hidden=true></span> </a> </li> </ul> </article></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom><div class=uk-grid><div class=uk-width-1-1><div class="uk-alert uk-alert-danger"> <i><center><b>FIND LATEST <a href=https://www.linuxcareers.com/ target=_blank>LINUX JOBS</a> on LinuxCareers.com</b><br>Submit your <a href=https://www.linuxcareers.com/candidate/register/ target=_blank rel=nofollow>RESUME</a>, create a <a href=https://www.linuxcareers.com/jobs/alert/ target=_blank rel=nofollow>JOB ALERT</a> or subscribe to <a href=https://www.linuxcareers.com/jobs/rss/ rel=nofolow>RSS</a> feed.</i></center></div></div></div><div class=uk-grid><div class=uk-width-1-2><div class="uk-alert uk-alert-alert"> <i><center><b>LINUX CAREER NEWSLETTER</b><br>Subscribe to <a href=https://bit.ly/2X5D30q target=_blank rel=nofollow>NEWSLETTER</a> and receive latest news, jobs, career advice and tutorials. </i></center></div></div><div class=uk-width-1-2><div class="uk-alert uk-alert-success"> <i><center><b>DO YOU NEED ADDITIONAL HELP?</b><br>Get extra help by visiting our <a href=https://forum.linuxconfig.org target=_blank>LINUX FORUM</a> or simply use comments below.</i></center></div></div></div></div></div></div></div></div></div><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>More on LinuxConfig.org:</span></h3><div class=tagssimilar><ul> <li> <a href=/ubuntu-20-04-hiri-desktop-e-mail-client-installation> Ubuntu 20.04 Hiri desktop e-mail client installation </a> </li> <li> <a href=/how-to-install-slack-on-ubuntu-20-04-focal-fossa-linux-desktop> How to install Slack on Ubuntu 20.04 Focal Fossa Linux Desktop </a> </li> <li> <a href=/list-of-latex-editors-and-compilers-on-ubuntu-20-04-focal-fossa-linux> List of LaTeX editors and compilers on Ubuntu 20.04 Focal Fossa Linux </a> </li> <li> <a href=/how-to-install-gnome-shell-extensions-on-ubuntu-20-04-focal-fossa-linux-desktop> How to install Gnome Shell Extensions on Ubuntu 20.04 Focal Fossa Linux Desktop </a> </li> </ul> </div> </div></div><div class=platform-content><div class="moduletable "><div class=custom><hr><center><div data-fuse=22198552927></div></center><hr><center><font size=6><strong>Comments and Discussions</strong></font><br><img src=https://linuxconfig.org/plugins/system/lazyloadforjoomla/src/assets/images/blank.gif data-src=https://linuxconfig.org/images/linuxconfig-forum-logo.png < img><noscript><img src=https://linuxconfig.org/images/linuxconfig-forum-logo.png </img></noscript></center><div id=discourse-comments></div> <script>DiscourseEmbed={discourseUrl:'https://forum.linuxconfig.org/',discourseEmbedUrl:window.location.href.split(/[?#]/)[0]};(function(){var d=document.createElement('script');d.type='text/javascript';d.async=true;d.src=DiscourseEmbed.discourseUrl+'javascripts/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(d);})();</script></div></div></div></div></div></div></section></div><div class="g-block size-33"><aside id=g-aside><div class=g-grid><div class="g-block size-100"><div class=g-content><div class=platform-content><div class="moduletable "><div class=custom> <span style="margin: 0px; overflow:hidden; padding: 0px;" class=hidden-phone data-uk-sticky="{boundary:'#endad'}"><div data-fuse=22189504221 class=sticky_ads></div><hr style="margin: 3px" ;><div data-fuse=22189277162></div></span> <div id=endad style="position: absolute;bottom: 1120px;"> </div></div></div></div></div></div></div></aside></div></div></section></div><div class=g-container><footer id=g-footer><div class=g-grid><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Newsletter</span></h3><div class=g-particle> Subscribe to <b>Linux Career Newsletter </b>to receive latest news, jobs, career advice and featured configuration tutorials.<br><br><script src=https://www.google.com/recaptcha/api.js></script><form action=https://newsletter.linuxcareer.com/subscribe method=POST accept-charset=utf-8> <input type=text name=name id=name placeholder="Full Name" /> <br /> <input type=email name=email id=email placeholder=Email /><br /><br /> <input type=checkbox name=gdpr id=gdpr /> <span><strong>GDPR permission</strong>: I give my consent to be in touch with me via email using the information I have provided in this form for the purpose of news and updates.</span> <br /><br /> <center><p class=g-recaptcha data-sitekey=6LepfZ0UAAAAAOsFhqM6rFjtzl-U1-4fVn84kdCu data-size=compact></p><div style=display:none;> <label for=hp>HP</label><br /> <input type=text name=hp id=hp /> </div></center> <input type=hidden name=list value=11MnO7RM7nLdgY8N9uKGNg /> <input type=hidden name=subform value=yes /> <input class=button type=submit name=submit id=submit value="Subscribe to Newsletter" /> </form></div></div></div></div><div class="g-block size-25"><div class=g-content><div class="moduletable "><h3 class=g-title><span>Write For Us</span></h3><div class=g-particle> LinuxConfig is looking for a technical writer(s) geared towards GNU/Linux and FLOSS technologies. Your articles will feature various GNU/Linux configuration tutorials and FLOSS technologies used in combination with GNU/Linux operating system.
<br><br>
When writing your articles you will be expected to be able to keep up with a technological advancement regarding the above mentioned technical area of expertise. You will work independently and be able to produce at minimum 2 technical articles a month. <br><br> <a class=button href=https://www.linuxcareers.com/jobs/floss-technical-writer-new-york-city-new-york/1-1/ rel=nofollow>APPLY NOW</a><br><br> </div> </div><div class="moduletable "><h3 class=g-title><span>Contact</span></h3><div class=g-particle><div class="g-contacts uk-margin-top"><div class=g-contacts-item> <span class="g-contacts-icon fa fa-envelope-o"></span> <span class=g-contact-value>web ( at ) linuxconfig ( dot ) org</span> </div></div></div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Featured Linux Tutorials</span></h3><div class=custom><ul class=mostread> <li> <a href=/redhat-8-epel-install-guide itemprop=url> <span itemprop=name>How To enable the EPEL Repository on RHEL 8 / CentOS 8 Linux</span> </a> </li> <li> <a href=/bash-scripting-tutorial itemprop=url> <span itemprop=name> Bash scripting Tutorial </span> </a> </li> <li> <a href=/how-to-install-vmware-tools-on-rhel-8-centos-8 itemprop=url> <span itemprop=name>How to install VMware Tools on RHEL 8 / CentOS 8</span> </a> </li> <li> <a href=/howto-mount-usb-drive-in-linux itemprop=url> <span itemprop=name> Howto mount USB drive in Linux </span> </a> </li> <li> <a href=/how-to-install-the-nvidia-drivers-on-ubuntu-18-04-bionic-beaver-linux itemprop=url> <span itemprop=name>How to install the NVIDIA drivers on Ubuntu 18.04 Bionic Beaver Linux</span> </a> </li> <li> <a href=/how-to-update-kali-linux itemprop=url> <span itemprop=name>How to update Kali Linux</span> </a> </li> <li> <a href=/ubuntu-20-04-download itemprop=url> <span itemprop=name>Ubuntu 20.04 Download </span> </a> </li> <li> <a href=/how-to-upgrade-ubuntu-to-20-04-lts-focal-fossa itemprop=url> <span itemprop=name>How To Upgrade Ubuntu To 20.04 LTS Focal Fossa </span> </a> </li> <li> <a href=/how-to-install-node-js-on-redhat-8-linux itemprop=url> <span itemprop=name>How to install node.js on RHEL 8 / CentOS 8 Linux </span> </a> </li> <li> <a href=/how-to-check-centos-version itemprop=url> <span itemprop=name> How to check CentOS version </span> </a> </li> <li> <a href=/how-to-parse-data-from-json-into-python itemprop=url> <span itemprop=name>How to Parse Data From JSON Into Python</span> </a> </li> <li> <a href=/check-what-debian-version-you-are-running-on-your-linux-system itemprop=url> <span itemprop=name> Check what Debian version you are running on your Linux system </span> </a> </li> <li> <a href=/bash-scripting-tutorial-for-beginners itemprop=url> <span itemprop=name>Bash Scripting Tutorial for Beginners</span> </a> </li> <li> <a href=/ubuntu-20-04-guide itemprop=url> <span itemprop=name>Ubuntu 20.04 Guide</span> </a> </li> <li> <a href=/redhat-8-stop-start-firewall itemprop=url> <span itemprop=name>How to stop/start firewall on RHEL 8 / CentOS 8 </span> </a> </li> <li> <a href=/install-gnome-on-redhat-8 itemprop=url> <span itemprop=name>Install gnome on RHEL 8 / CentOS 8</span> </a> </li> <li> <a href=/linux-download itemprop=url> <span itemprop=name>Linux Download</span> </a> </li> <li> <a href=/how-to-upgrade-ubuntu-to-20-04-lts-focal-fossa itemprop=url> <span itemprop=name>How To Upgrade from Ubuntu 18.04 and 19.10 To Ubuntu 20.04 LTS Focal Fossa </span> </a> </li> <li> <a href=/enable-ssh-root-login-on-debian-linux-server itemprop=url> <span itemprop=name> Enable SSH root login on Debian Linux Server </span> </a> </li> </ul></div></div></div></div></div><div class="g-block size-25"><div class=g-content><div class=platform-content><div class="moduletable "><h3 class=g-title><span>Latest Articles</span></h3><ul class="latestnews mod-list"> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-listen-to-music-from-the-console-using-the-cmus-player-on-linux itemprop=url> <span itemprop=name> How to listen to music from the console using the cmus player on Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/introduction-to-named-pipes-on-bash-shell itemprop=url> <span itemprop=name> Introduction to named pipes on Bash shell </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-install-kali-linux-in-vmware itemprop=url> <span itemprop=name> How to install Kali Linux in VMware </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-search-for-extra-hacking-tools-on-kali itemprop=url> <span itemprop=name> How to search for extra hacking tools on Kali </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/use-wpscan-to-scan-wordpress-for-vulnerabilities-on-kali itemprop=url> <span itemprop=name> Use WPScan to scan WordPress for vulnerabilities on Kali </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/best-compression-tool-on-linux itemprop=url> <span itemprop=name> Best compression tool on Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-prevent-networkmanager-connectivity-checking itemprop=url> <span itemprop=name> How to prevent NetworkManager connectivity checking </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/beginner-s-guide-to-compression-with-xz-on-linux itemprop=url> <span itemprop=name> Beginner's guide to compression with xz on Linux </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-split-zip-archive-into-multiple-blocks-of-a-specific-size itemprop=url> <span itemprop=name> How to split zip archive into multiple blocks of a specific size </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-split-tar-archive-into-multiple-blocks-of-a-specific-size itemprop=url> <span itemprop=name> How to split tar archive into multiple blocks of a specific size </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/gentoo-linux-download itemprop=url> <span itemprop=name> Gentoo Linux download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/slackware-linux-download itemprop=url> <span itemprop=name> Slackware Linux download </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/how-to-remove-nginx-from-ubuntu itemprop=url> <span itemprop=name> How to remove NGINX from Ubuntu </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/install-virtualbox-guest-additions-on-opensuse itemprop=url> <span itemprop=name> Install VirtualBox Guest Additions on openSUSE </span> </a> </li> <li itemscope itemtype=https://schema.org/Article> <a href=/rocky-linux-download itemprop=url> <span itemprop=name> Rocky Linux download </span> </a> </li> </ul> </div></div></div></div></div></footer></div><div class=g-container><section id=g-copyright><div class=g-grid><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle> &copy; 2007 - 2020 <a name=rss>LinuxConfig.org</a> </div></div></div></div><div class="g-block size-50"><div class=g-content><div class="moduletable "><div class=g-particle><div class=g-social> <a href=/privacy rel=nofollow target=_blank>Privacy</a> <a target=_blank href=https://twitter.com/linuxconfig data-uk-tooltip="{pos:'bottom'}" rel=nofollow> <span class="fa fa-twitter fa-fw"></span> <span class=g-social-text> Twitter</span> </a> </div></div></div></div></div></div></section></div></section><div class=g-container><section id=g-to-top><div class=g-grid><div class="g-block size-100"><div class="g-content g-particle"><div class=" g-particle"><div class="g-totop style1"> <a href=# id=g-totop-button rel=nofollow data-uk-smooth-scroll> <i class="fa fa-angle-up"></i> </a> </div></div></div></div></div></section></div></div> <script src=/media/gantry5/assets/js/main.js></script> <script>(function($){$(document).ready(function(){$(window).scroll(function(){if($(document).scrollTop()<500||$(window).width()<767){$('#g-totop-button').removeClass('totopfixed');}else{$('#g-totop-button').addClass('totopfixed');}});});})(jQuery);</script> <script src=/templates/it_headlines/uikit/js/uikit.min.js></script> <script>(function($){$(window).load(function(){var headerSearch=$("#header-search");var headerSearchHeight=$("#g-navigation").innerHeight();var closeSearch=$("#header-search a.uk-close");var inputSearch=$("input#mod-search-searchword");var searchToggle=$("a#header-search-toggle");$(headerSearch).prependTo($("#g-navigation .g-grid:first")).css({'height':headerSearchHeight,'line-height':(headerSearchHeight)+'px'});$(closeSearch).css({'top':(headerSearchHeight/2)-10});$(inputSearch).css({'height':headerSearchHeight,'line-height':(headerSearchHeight)+'px'});$(searchToggle).on("click",function(e){e.preventDefault();$(headerSearch).fadeIn("fast");$(inputSearch).focus();});$(closeSearch).on("click",function(e){e.preventDefault();$(headerSearch).fadeOut("fast");});});})(jQuery);</script> <script src=/templates/it_headlines/js/template.js></script> <script>(function($){$(document).ready(function(){$("#g-container-site").addClass("g-container g-site-wrapper");});})(jQuery);</script> <script src=/templates/it_headlines/js/scrollReveal.min.js></script> <script>window.sr=new scrollReveal({mobile:false});</script> </body> </html>